Ahnenblattportal

--> Portalnews - Problem bei der Anmeldung

Marcus - 22.02.2017, 16:08
Post subject: Problem bei der Anmeldung
Einige Nutzer können sich derzeit nicht im Ahnenblattportal einloggen. Sad

Smile Alles wieder in Ordnung! Smile


Das Problem hat wohl gestern ein äußerst dringendes Softwareupdate mit sich gebracht. Betroffen scheinen Nutzer zu sein, die einen Umlaut in ihrem Anmeldenamen haben.

Wie und wann ich dies korrigieren kann, ist noch nicht klar. Die Forensoftware ist sehr alt und die Änderung sollte keine neue Sicherheitslücke mit sich bringen ... durchaus eine kleine Herausforderung heutzutage. Auch kenne ich das System lange nicht mehr so gut, wie noch vor ein paar Jahren Embarassed es ist also etwas Zeit nötig.

Ich bitte erst einmal um Geduld und Rückmeldungen (als Gast oder ggf. mit neuem Account), falls ihr euch nicht einloggen könnt, aber keinen Umlaut im Anmeldenamen habt.
Marcus


Sobald es Neuigkeiten aus der Rubrik "Probleme die niemand braucht" gibt, melde ich mich hier wieder.


Nachtrag vom 24. Februar 2017:
Zu weiterführenden Diskussionen und Platz für Nachfragen:
http://www.ahnenblattportal.de/viewtopic.php?t=6441


(Hier bitte nur wichtige Fehlermeldungen und Updates meinerseits, wenn wieder etwas geht Rolling Eyes )
Fridolin - 22.02.2017, 18:20
Post subject:
Ich wollte heute morgen nach einem Beitrag von Jürgen_Nordlicht suchen - also mit der Suchfunktion des Boards - ging auch nicht.

Ich komme übrigens seit heute morgen nicht auf meine eigene Profilseite: Es ergibt sich immer eine leere weiße Seite: http://www.ahnenblattportal.de/orioncp.php?mode=editprofile.

Fridolin
Marcus - 23.02.2017, 04:10
Post subject:
Das mit der Suche fiel mir auch schon auf Sad das mit der Profilseite ist mir neu Rolling Eyes als Bonus kann ich noch bekanntgeben, dass die Vorschau (vorm absenden eines Beitrages) auch nicht geht ... Embarassed .
Oje
Marcus
Jürgen_Nordlicht - 23.02.2017, 15:59
Post subject:
hmm, ich habe mich soeben problemlos eingeloggt Smartass
und
Edit stellt gerade fest, auf meine Profilseite komme ich auch nicht... auch hier, alles weiß.
Fridolin - 23.02.2017, 16:07
Post subject:
Wenn ich nach deinen Beiträgen suche, wird die Webseite aber immer wieder auf die Suchmaske zurückgeworfen - das ist immer noch so. Egal, ob ich auf der Profilseite von Jürgen_Nordlicht auf "alle Beiträge anzeigen" klicke oder nach dir als Autor suche. Wenn ich nach meinen Beiträgen suche, läuft die Suche durch (interessant übrigens, dass ich auf die eine Art 88, auf die andere 219 Ergebnisse angezeigt bekomme).

Und nur zur Beruhigung: Was ich da so Interessantes von dir gesucht habe gestern, weiß ich auch nicht mehr. Hat sich erledigt. Rolling Eyes Ich guck halt manchmal auch nach alten Sachen.

ebenfalls EDIT: das mit der Profilseite funktioniert bei mir nur nicht, wenn ich oben auf Profil klicke. Wenn ich mich oder jemand anderen über z.B. die Start-Leiste "Letzte Beiträge" anklicke, komme ich sehr wohl hin - interessant...

Fridolin
Jürgen_Nordlicht - 23.02.2017, 16:38
Post subject:
hmm,
Edit stellt zudem gerade fest:
AB-Store meldet "Anscheinend keine Internetverbindung vorhanden. Web Store steht nicht zur Verfügung."
Gibt es da einen Zusammenhang?
Marcus - 23.02.2017, 17:11
Post subject:
« Jürgen_Nordlicht » wrote:

Gibt es da einen Zusammenhang?


Höchst wahrscheinlich ja ... Sad
Marcus
Tino - 23.02.2017, 20:36
Post subject:
Einloggen ist problemlos mlglich, Profilseite kann ich nicht aufrufen - ebenfalls nur leere weiße Seite...
Chlodwig - 23.02.2017, 21:30
Post subject:
« Tino » wrote:
Einloggen ist problemlos mlglich, Profilseite kann ich nicht aufrufen - ebenfalls nur leere weiße Seite...

Das Gleiche bei mir (aufm Tablet). Vorschau funktioniert nicht.
MarcP - 23.02.2017, 21:39
Post subject:
« Marcus » wrote:
« Jürgen_Nordlicht » wrote:

Gibt es da einen Zusammenhang?


Höchst wahrscheinlich ja ... Sad
Marcus

Alle Seiten sind bei mir weiß.
zb http://www.ahnenblattportal.de/downloads.php?cat=6

neuen Forum? Very Happy
Fridolin - 24.02.2017, 00:01
Post subject:
Fieser Effekt: Wenn ich an einen neuen Beitrag eine Datei mit Umlaut anhänge, ist der Titel des Threads weg - und dann kann man ja nicht mehr vernünftig darauf zugreifen. Habe gerade eine Datei umbenennen müssen, nachdem mir das mehrmals passiert ist. Und den geposteten Thread mehrmals gelöscht und wieder neu aufgesetzt, bis ichs kapiert hatte.

« MarcP » wrote:
neuen Forum? Very Happy


Es ist vermutlich nicht verboten, solche Fragen zu stellen. Eine Frage des Aufwands und der Zukunftsaussichten. Erlaube ich mir auch als relativer Neuling zu sagen. Ist aber wohl keine Lösung für sofort.

Fridolin
Marcus - 24.02.2017, 11:00
Post subject:
« MarcP » wrote:
neuen Forum? Very Happy


Darauf läuft es evtl. hinaus, wobei wir uns dann von allen Gimmicks abseits des Forums (wie Download-Modul, KB etc.) erst einmal verabschieden müssen.
So richtig überzeugt hatte uns bei einem Test/Umsehen auch keine andere Software ... Foren scheinen langsam aber sicher "out" zu sein.

Ich hoffe nächste Woche mehr Zeit zu haben und mir dann alles mal genauer anschauen zu können, bis dahin passiert eher weniger. Crying or Very Sad
Marcus
Fridolin - 24.02.2017, 11:54
Post subject:
Falls ihr das irgendwann mal macht: Vielleicht könnt ihr ja ein günstiges Paket kriegen, bei dem Subdomains (heißt das so?) möglich sind: Das gäbe dann z.B. die Adresse https://forum.ahnenblattportal.de/. Und www.ahnenblattportal.de bliebe frei für spätere Erweiterungen, die überhaupt nicht mit der Forum-Software zusammenhängen müssen. Oder was auch immer. Ich habe leider nur als Nutzer Erfahrung mit solchen Dingen.

Fridolin
Marcus - 24.02.2017, 12:16
Post subject:
Subdomains kann man heutzutage eigentlich beliebig viele anlegen, egal bei welchem Provider. Falls wir eine neue Software installieren, kann man sicherlich drüber nachdenken, sie auf eine Subdomain zu legen (dann muss man von der Hauptseite allerdings direkt hinkommen, da unzählige externe Links und Lesezeichen dorthin zeigen).

Ich eröffne gleich mal einen Thread für Fragen & Anregungen zum Thema, so dass wir diesen hier für "News" reservieren können. Dann können die Leute, die seltener hier sind schneller erfassen, was passiert (ist).
Marcus
Marcus - 24.02.2017, 12:28
Post subject:
Die Downloads sollten wieder gehen. Smile Denke Marc wird in der Verbindung mit dem Store (hier vielleicht also auf sein "OK" warten) vielleicht noch Fehler finden, die dann aber hoffentlich auch schnell bereinigt sind.

Dafür ist die Ajax-Funktion "[ Beitrag hier bearbeiten ]" auch fehlerhaft. Bei mir ging eben der komplette Beitrag flöten. Rolling Eyes Bitte bis aufs Erste auch nicht nutzen. Sad
Marcus
MarcP - 24.02.2017, 16:19
Post subject:
Naja was soll ich da kuckn. Geht, oder nicht Very Happy
Also sieht gut aus. Bei mir gehts
Marcus - 24.02.2017, 17:25
Post subject:
Ladt mal ein neues Testplugin hoch versuche es zu ändern/installieren etc. wink Keine Ahnung was der Store so alles "braucht", was ich händisch schlecht testen kann.
Marcus


Nachtrag: Profile gehen auch wieder, oder?!
Fridolin - 24.02.2017, 21:39
Post subject:
Profile gehen, so weit ich das erkennen kann. Auch das von Umlaut-Benutzernamen. Allerdings kriege ich noch immer nicht deren Beiträge (alle Beiträge anzeigen) angezeigt, sondern bleibe wieder in der Such-Maske hängen.

Fridolin
Marcus - 25.02.2017, 15:25
Post subject:
Ja, die Suche ist nun noch der Knackpunkt für mehrere Dinge - der evtl. auch die Loginprobleme (zumindest z. T.) mit erledigt.
Marcus
Marcus - 27.02.2017, 20:02
Post subject:
Der Login sollte wieder für alle Accounts möglich sein. Wobei sich meine Testmöglichkeiten (und wohl die Phantasie wink ) in Grenzen halten. Rolling Eyes
Ich drücke uns mal ein Däumchen.
Marcus
opa-günni - 27.02.2017, 22:08
Post subject:
Hallo Marcus,

ja es flutscht wieder..... Very Happy .
DANKE für die Rückmeldung
häsin - 28.02.2017, 00:11
Post subject: Anmeldung
Hallo,

auch bei mir funktioniert die Anmeldung wieder. Danke

häsin
Marcus - 28.02.2017, 00:37
Post subject:
Danke für die Rückmeldungen, dann schaue ich mal weiter ... wink
Marcus
Marcus - 28.02.2017, 15:53
Post subject:
Möchte mich ja nicht zu weit aus dem Fenster lehnen Embarassed (man kennt die Ahnenblatttester und ihre findigen Ansätze ja Mr. Green ), aber ich denke, oder vielmehr hoffe, dass alles wieder so funktioniert wie es soll.
Längere Texte kann man ja vorm absenden bzw. ändern noch mal mit [STRG]+[a] und [STRG]+[c] markieren und kopieren Rolling Eyes dann geht ganz sicher nichts verloren. wink

Bei der Menge an Änderungen in den letzten Stunden, könnten sich Tippfehler eingeschlichen haben, die zu echten Fehlermeldungen führen würden. Da wäre dann der angegebene Pfad und die Zeilennummer hilfreich. Keine Bange, die Meldungen erkennt man, wenn sie denn kommen. Confused
Marcus
Fridolin - 28.02.2017, 17:43
Post subject:
Und ich dachte, da hätte einer in der nächsten Zeit wenig Luft, sich um solche Nebensachen zu kümmern...

Manchmal packt es uns Männer einfach am Ehrgeiz, richtig?

Fridolin
Marcus - 28.02.2017, 17:50
Post subject:
Es stellte sich heraus, dass der noch nicht verstandene Fehler, mehr Fleißarbeit denn Verständnis beinhaltete und da musste ich dann ran, solange ich noch wusste, wie es wo zu ändern ist ... also doch "gleich". Confused Jedes Aufschieben, hätte wohl eine ewige Baustelle daraus gemacht ...
Marcus
Fridolin - 28.02.2017, 20:04
Post subject:
Das muss man ja im Detail nicht verstehen. Jedenfalls danke sehr für die Mühe! Thumbup

Fridolin
Chlodwig - 28.02.2017, 20:53
Post subject: Geene Pröbleme mit Ümlauten mehr :)
Älles wieder güt, ooch mit Ümlauten. Süper!
Thanks
Marcus - 28.02.2017, 21:37
Post subject:
« FZiegler » wrote:
Das muss man ja im Detail nicht verstehen. Jedenfalls danke sehr für die Mühe! Thumbup


Kannst du noch mal versuchen, den Fehler mit dem Dateianhang zu provozieren? Bevor ich nur Dinge teste, die sowieso funktionieren, ist es vielleicht besser gleich den "Finder" wieder ranzulassen. Very Happy
Marcus
Fridolin - 28.02.2017, 23:12
Post subject:
Darüber freut man sich doch lieber, wenn jetzt bei gleicher/ähnlicher Verfahrensweise nicht mehr reproduzierbar ist, oder?

Die Neuerstellung eines Thread-Themas funktionierte auch mit umlautbehaftetem Anhang wieder - siehe dort: http://www.ahnenblattportal.de/viewtopic.php?p=51461#51461. Neuer Thread-Titel ist jedenfalls nicht wie beim letzten Mal verloren gegangen - oder war das alles nur ein einmaliger Spuk? EDIT: War halt ziemlich signifikant, da bei meinen drei Versuchen (2 misslungen, einer gelungen) alles gleich war, nur nicht die Umlaute im Dateinamen.

Fridolin
Jürgen_Nordlicht - 01.03.2017, 01:28
Post subject:
Dem Dank möchte ooch Jürgen sich oonschließen ....
und inzwischen dächte ich ooch, man muß nicht alles mehr verstehen müssen Smile
Marcus - 01.03.2017, 05:06
Post subject:
« Jürgen_Nordlicht » wrote:
und inzwischen dächte ich ooch, man muß nicht alles mehr verstehen müssen Smile


Ich hatte zwischendurch auch nicht alles verstanden ... wink Egal, Hauptsache es geht alles wieder, nicht dass ich am Ende hier noch die Veröffentlichung der Version 3.0 blockiere. Mr. Green
Marcus

Powered by CBACK Orion based on phpBB © 2001 phpBB Group