Ahnenblattportal Forum Index
 •Portal  •Imprint  •Forum  •Search  •Profile  •Log in to check your private messages  •Log in   •Register  

 Familiendatei nach Googlemaps

Post new topicReply to topic
Author Message
Jürgen T.




Gender:
Age: 56
Joined: 29 Dec 2006
Posts: 1464
Topics: 44
Location: Bernkastel-Kues (Mosel)


germany.gif

PostPosted: 29.04.2013, 18:35    (No subject)  Reply with quoteBack to top

Hallo Konrad,
der Pfad stimmt.
Könntest Du mir bitte eine von Dir erstellte KML-Datei schicken. Du kannst ja die Beispiel.ahn benutzen.

_________________
Gruß
Jürgen

OfflineView user's profileSend private message    
Jürgen T.




Gender:
Age: 56
Joined: 29 Dec 2006
Posts: 1464
Topics: 44
Location: Bernkastel-Kues (Mosel)


germany.gif

PostPosted: 29.04.2013, 18:46    (No subject)  Reply with quoteBack to top

Sorry, ich meinte natürlich die Beispiel-Bilder.ahn
_________________
Gruß
Jürgen

OfflineView user's profileSend private message    
Jürgen T.




Gender:
Age: 56
Joined: 29 Dec 2006
Posts: 1464
Topics: 44
Location: Bernkastel-Kues (Mosel)


germany.gif

PostPosted: 30.04.2013, 07:00    (No subject)  Reply with quoteBack to top

Hallo Konrad,
ich glaube ich bin schon mal einem Problem auf der Spur:

Schau doch bitte mal nach, ob bei Dir folgende Datei existiert:

In Windows 7:
C:\User\"Dein Username"\AppData\Roaming\Ahnenblatt\Plugins\jt_Google-Earth_202.ini

Bitte lösche diese Datei.

Beim nächsten Start meines Plugins sollte GE nach dem Erstellen der KML-Datei automatisch starten.
Wenn GE dies nicht tut, dann erscheint ein Fenster, in dem man sagen kann, wo die googleerth.exe liegt. Bitte leite diese Abfrage hierhin:
C:\Program Files (x86)\Google\Google Earth\client\googleearth.exe

Eigentlich sollte es dann funktionieren. Zumindest die Fehlermeldung dürfte nicht mehr erscheinen.

Sollte dies der Fall sein, aber die Bilder erscheinen immer noch nicht, dann sende mir bitte die aus der Beispiel-Bilder.ahn erstellte KML-Datei.
Danke

_________________
Gruß
Jürgen

OfflineView user's profileSend private message    
Konrad






Joined: 24 Apr 2013
Posts: 24
Topics: 2


germany.gif

PostPosted: 30.04.2013, 11:08    (No subject)  Reply with quoteBack to top

Hallo Jürgen,
Fehlermeldung ist weg.
Klasse!
Die Bilder kommen leider noch nicht.
Hier die editierte Datei.
<?xml version="1.0" encoding="UTF-8"?>
<kml xmlns="http://www.opengis.net/kml/2.2">
<Document>
<name>Ahnendarstellung (letzte Adresse)</name>

<StyleMap id="msn_Mann">
<Pair>
<key>normal</key>
<styleUrl>#sn_Mann</styleUrl>
</Pair>
<Pair>
<key>highlight</key>
<styleUrl>#sh_Mann</styleUrl>
</Pair>
</StyleMap>
<Style id="sn_Mann">
<IconStyle>
<color>ffffffff</color>
<scale>1.0</scale>
<Icon>
<href>C:\Program Files (x86)\Ahnenblatt\Plugins\jt_Google-Earth\\Google-Earth-Plugin-Mann.png</href>
</Icon>
</IconStyle>
<LabelStyle>
<color>ffffaa00</color>
</LabelStyle>
<ListStyle>
</ListStyle>
</Style>
<Style id="sh_Mann">
<IconStyle>
<color>ffffffff</color>
<scale>1.2</scale>
<Icon>
<href>C:\Program Files (x86)\Ahnenblatt\Plugins\jt_Google-Earth\\Google-Earth-Plugin-Mann.png</href>
</Icon>
</IconStyle>
<LabelStyle>
<color>ffffaa00</color>
</LabelStyle>
<ListStyle>
</ListStyle>
</Style>
<StyleMap id="msn_Frau">
<Pair>
<key>normal</key>
<styleUrl>#sn_Frau</styleUrl>
</Pair>
<Pair>
<key>highlight</key>
<styleUrl>#sh_Frau</styleUrl>
</Pair>
</StyleMap>
<Style id="sn_Frau">
<IconStyle>
<color>ffffffff</color>
<scale>1.0</scale>
<Icon>
<href>C:\Program Files (x86)\Ahnenblatt\Plugins\jt_Google-Earth\\Google-Earth-Plugin-Frau.png</href>
</Icon>
</IconStyle>
<LabelStyle>
<color>ffffaaff</color>
</LabelStyle>
<ListStyle>
</ListStyle>
</Style>
<Style id="sh_Frau">
<IconStyle>
<color>ffffffff</color>
<scale>1.2</scale>
<Icon>
<href>C:\Program Files (x86)\Ahnenblatt\Plugins\jt_Google-Earth\\Google-Earth-Plugin-Frau.png</href>
</Icon>
</IconStyle>
<LabelStyle>
<color>ffffaaff</color>
</LabelStyle>
<ListStyle>
</ListStyle>
</Style>
<StyleMap id="msn_Unbekannt">
<Pair>
<key>normal</key>
<styleUrl>#sn_Unbekannt</styleUrl>
</Pair>
<Pair>
<key>highlight</key>
<styleUrl>#sh_Unbekannt</styleUrl>
</Pair>
</StyleMap>
<Style id="sn_Unbekannt">
<IconStyle>
<color>ffffffff</color>
<scale>0.6</scale>
<Icon>
<href>C:\Program Files (x86)\Ahnenblatt\Plugins\jt_Google-Earth\\Google-Earth-Plugin-Unbekannt.png</href>
</Icon>
</IconStyle>
<LabelStyle>
<color>ffafafaf</color>
</LabelStyle>
<ListStyle>
</ListStyle>
</Style>
<Style id="sh_Unbekannt">
<IconStyle>
<color>ffffffff</color>
<scale>0.8</scale>
<Icon>
<href>C:\Program Files (x86)\Ahnenblatt\Plugins\jt_Google-Earth\\Google-Earth-Plugin-Unbekannt.png</href>
</Icon>
</IconStyle>
<LabelStyle>
<color>ffafafaf</color>
</LabelStyle>
<ListStyle>
</ListStyle>
</Style>
<StyleMap id="msn_Gruppe">
<Pair>
<key>normal</key>
<styleUrl>#sn_Gruppe</styleUrl>
</Pair>
<Pair>
<key>highlight</key>
<styleUrl>#sh_Gruppe</styleUrl>
</Pair>
</StyleMap>
<Style id="sn_Gruppe">
<IconStyle>
<color>ffffffff</color>
<scale>0.8</scale>
<Icon>
<href>C:\Program Files (x86)\Ahnenblatt\Plugins\jt_Google-Earth\\Google-Earth-Plugin-Gruppe.png</href>
</Icon>
</IconStyle>
<LabelStyle>
<color>ffafafaf</color>
</LabelStyle>
<ListStyle>
</ListStyle>
</Style>
<Style id="sh_Gruppe">
<IconStyle>
<color>ffffffff</color>
<scale>1.0</scale>
<Icon>
<href>C:\Program Files (x86)\Ahnenblatt\Plugins\jt_Google-Earth\\Google-Earth-Plugin-Gruppe.png</href>
</Icon>
</IconStyle>
<LabelStyle>
<color>ffafafaf</color>
</LabelStyle>
<ListStyle>
</ListStyle>
</Style>

<Snippet maxLines="3">Generiert mit Hilfe des Genealogieprogramms Ahnenblatt, Plugin-Version 2.02</Snippet>

</Document>
</kml>

Besten Dank

OfflineView user's profileSend private message    
Jürgen T.




Gender:
Age: 56
Joined: 29 Dec 2006
Posts: 1464
Topics: 44
Location: Bernkastel-Kues (Mosel)


germany.gif

PostPosted: 30.04.2013, 11:17    (No subject)  Reply with quoteBack to top

Hallo Konrad,

wieder einen Schritt weiter. Smile

Zur Erstellung der KML-Datei hast Du im Plugin angeklickt: Letzte Adresse
Hast Du denn irgendwo in den Anmerkungen einen Eintrag zur letzten Adresse gemacht?
Das sieht mir nicht danach aus.
Wenn doch, dann zeige mir bitte, wie Du den Eintrag zur letzten Adresse gemacht hast.

Danke

_________________
Gruß
Jürgen

OfflineView user's profileSend private message    
Konrad






Joined: 24 Apr 2013
Posts: 24
Topics: 2


germany.gif

PostPosted: 30.04.2013, 17:47    (No subject)  Reply with quoteBack to top

Hallo Jürgen,
war mein Fehler. Sorry.
Ich habe hier keine letzte Adresse eingegeben, da ich dachte es geht nur umdas Bild.
Ich sehe auch, dass in der Beispieldatei das Bild mitrüberkommt.
Vielleicht liegt es daran, dass ich die Bilddatei mit Vor- und Nachnamen getrennt und einem Leerzeichen dazwischen benannt habe.

Ich versuche das noch mal und melde mich dann wieder.

Vorerst vielen Dank

OfflineView user's profileSend private message    
Konrad






Joined: 24 Apr 2013
Posts: 24
Topics: 2


germany.gif

PostPosted: 30.04.2013, 20:00    (No subject)  Reply with quoteBack to top

Hallo Jürgen,
hab mal eben die Beispieldatei mit meinem Bild gecheckt.
Es klappt lediglich mit dem einen Bild nicht, andere aus meinem Fundus funktionieren.
Ich habe dieses Bild von einem Foto gescannt und möglicherweise falsch abgespeichert.
Ich werde es nochmal versuchen.

Für Deine Geduld und Deine Mühen besten Dank
Konrad

OfflineView user's profileSend private message    
Jürgen T.




Gender:
Age: 56
Joined: 29 Dec 2006
Posts: 1464
Topics: 44
Location: Bernkastel-Kues (Mosel)


germany.gif

PostPosted: 30.04.2013, 20:21    (No subject)  Reply with quoteBack to top

Hallo Konrad,
als welche Bildart hast Du denn Dein Bild gespeichert?
jpg? bmp? tiff? png? ...?

Am Dateinamen mit Leerzeichen liegt's jedenfalls nicht, das habe ich gerade getestet.

_________________
Gruß
Jürgen

OfflineView user's profileSend private message    
Konrad






Joined: 24 Apr 2013
Posts: 24
Topics: 2


germany.gif

PostPosted: 01.05.2013, 22:54    (No subject)  Reply with quoteBack to top

Hallo Jürgen,
ich bin jetzt endlich draufgekommen woran's liegt.
Ich war's gewohnt die Dateiendung "jpg" miteinzugeben.
Windows zeigt das nicht mehr komplett an, das Heißt das Bild hieß dann
bild.jpg.JPG
Das war mein Fehler.
Aber jetzt klappt soweit ich das beurteilen kann alles.
Ich habe aber noch eine Frage.
Angeheiratete Frauen werden mit Geburtsnamen erfasst.
Nach 50 Jahren Ehe spricht aber keiner mehr von dem Geburtsnamen sondern von dem angenommenen und der steht auch auf dem Grabstein. Kann man dem Rechnung tragen?
Ich habe meine Sterbebilder eingescannt. Diese werden in AB relativ schlecht dargestellt.
Gibt es eine gesicherte Vorgehensweise, dass die Bilder in Ahnenblatt noch erkennbar sind.

Besten Dank

OfflineView user's profileSend private message    
Jürgen T.




Gender:
Age: 56
Joined: 29 Dec 2006
Posts: 1464
Topics: 44
Location: Bernkastel-Kues (Mosel)


germany.gif

PostPosted: 02.05.2013, 07:31    (No subject)  Reply with quoteBack to top

Hallo Konrad,

freut mich, dass jetzt alles funktioniert. Dann kann ich die neue Version jetzt zum download für alle bereitstellen.

Zu Deinen Fragen:
Genealogisch ist als Erfassung des Familiennamens der Geburtsname richtig.
Vielleicht wäre es für Dich eine Lösung, den Familiennamen wie folgt zu erfassen:

Müller (verh. Schulze) Lieschen

Alternativ kann man natürlich den angenommenen Nachnamen in den Anmerkungen erfassen.

Zu der schlechten Darstellung der gescannten Bilder gibt es bereits eine Diskussion hier im Forum.
http://www.ahnenblattportal.de/viewtopic.php?p=41766#41766
Vielleicht hift Dir das weiter.

_________________
Gruß
Jürgen

OfflineView user's profileSend private message    
Konrad






Joined: 24 Apr 2013
Posts: 24
Topics: 2


germany.gif

PostPosted: 02.05.2013, 08:03    (No subject)  Reply with quoteBack to top

Hallo Jürgen,
nochmals besten Dank für die Super Unterstützung.
Ich habe viel gelernt.
Das Plugin ist aus meiner Sicht ganz große Klasse.

Viele Grüße
Konrad

OfflineView user's profileSend private message    
Display posts from previous:      
Post new topicReply to topic


 Jump to:   




Show permissions


Board Security

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
All times are GMT + 1 Hour



[ Page generation time: 0.0969s (PHP: 86% - SQL: 14%) | SQL queries: 42 | GZIP enabled | Debug on ]