Ahnenblattportal Forum Index
 •Portal  •Imprint  •Forum  •Search  •Profile  •Log in to check your private messages  •Log in   •Register  

 Ahnenblatt 2.84

Post new topicReply to topic
Author Message
Mike-S




Gender:
Age: 67
Joined: 03 Dec 2014
Posts: 13
Topics: None


germany.gif

PostPosted: 03.12.2014, 14:36    (No subject)  Reply with quoteBack to top

Ich habe mich jetzt angemeldet, nachdem ich bereits seit Jahren die Entwicklung von Ahnenblatt verfolge. Bisher war ich immer zufrieden und mit den auftauchenden Fehlern auch irgendwie zurecht gekommen.
Erstmals hängt sich aber das Programm V 2.84 komplett auf und ist jetzt auch nach 3 Stunden Wartezeit nicht mehr weiter. Im Task-Manager wird auch keine Leistung mehr angezeigt.
Ich arbeite mit Win8.1 64Bit, Core2Duo-4 GB Arbeitsspeicher.
Was ist zu tun?
Gruß Mike

OfflineView user's profileSend private message    
Mike-S




Gender:
Age: 67
Joined: 03 Dec 2014
Posts: 13
Topics: None


germany.gif

PostPosted: 03.12.2014, 17:48    (No subject)  Reply with quoteBack to top

Speicherfehler noch nicht behoben.
Abspeichern im Gedcomformat ging einwandfrei. Datei konnte anschließend auch geladen und bearbeitet werden. Beim erneuten abspeichern als "Ahn-Datei" hat sich das Programm wieder verabschiedet.
Die Gedcom-Datei wurde von MyHeritage auch geladen, aber es kommt eine lange Fehlerdatei zustande.
Gruß
Mike-S

OfflineView user's profileSend private message    
Mike-S




Gender:
Age: 67
Joined: 03 Dec 2014
Posts: 13
Topics: None


germany.gif

PostPosted: 03.12.2014, 18:03    (No subject)  Reply with quoteBack to top

Ich habe jetzt V 2.83 wieder installiert.
Das Speichern geht damit wieder einwandfrei!
Gruß
Mike-S

OfflineView user's profileSend private message    
Marcus
Administrator



Gender:
Age: 45
Joined: 19 Jan 2006
Posts: 7440
Topics: 227


belize.gif

PostPosted: 03.12.2014, 20:30    (No subject)  Reply with quoteBack to top

Hallo Mike-S,

Herzlich Willkommen dann "richtig" im Ahnenblattportal! Smile

Den Fehler in den Optionen kann ich hier bei mir nicht bestätigen. Ist oder war denn an der Installation der 2.84 etwas anderes ungewöhnlich? Hattest Du noch weitere "Sprachfehler"?
Ansonsten würde ich empfehlen noch mal Ahnenblatt zu deinstallieren und neu zu installieren (also nicht nur "drüber installieren", was normalerweise ja genügt).
Funktioniert es auch dann nicht, wird Dirk über die zugemailte Datei bestimmt die Ursache finden können.
Marcus

_________________
Fragen und Antworten rund um Ahnenblatt (Knowledge Base)

OfflineView user's profilePersonal Gallery (1)Send private messageSend e-mail    
DirkB
Administrator



Gender:
Age: 51
Joined: 20 Jan 2006
Posts: 745
Topics: 85
Location: Hamburg


germany.gif

PostPosted: 03.12.2014, 20:46    Re: Speicher V 2.84 Nachtrag  Reply with quoteBack to top

Auf die Probleme beim Speichern kann ich mir aktuell keinen Reim machen. Blink

Grundsätzlich funktioniert das Speichern - zumindest kann ich auf die Schnelle keinen Fehler provozieren. Auch in meinen Geschwindigkeitstests habe ich mit der neuesten Version 2.84 und einer ziemlich großen Ahnendatei getestet. Einen Fehler gab es nie ...

Der Rechner mit Win 8.1 wird wahrscheinlich flott sein und keine uralte Krücke. Die Personenzahl in der Ahnendatei ist relativ hoch - aber bei der Rechnerausstattung halte ich das auch nicht für ein Problem.

Ich könnte mir nur noch vorstellen, dass eine besondere Datenkonstellation diesen Fehler verursacht.
« Gast Mike_s » wrote:

Soll ich die Originaldatei mailen?
Gruß Mike-S

Ja, bitte.

Gruß, Dirk

OfflineView user's profileSend private messageVisit poster's website    
Mike-S




Gender:
Age: 67
Joined: 03 Dec 2014
Posts: 13
Topics: None


germany.gif

PostPosted: 03.12.2014, 20:54    (No subject)  Reply with quoteBack to top

Hallo Marcus,
ich habe jetzt nochmals V2.83 über die Deinstallationsroutine gelöscht. Danach V 2.84 neu installiert. Die Fehler sind die gleichen. Diverse Zeilen des Optionsmenues sind in Englisch. Ahnenblatt hängt sich beim speichern als Ahndatei nach 2 Fortschrittsbalken auf.
Meine Original Ahndatei und die Bildschirmausdrucke sende ich per Email.
Ich hoffe, Ihr könnt den Fehler nachvollziehen.
Gruß
Mike-S

OfflineView user's profileSend private message    
DirkB
Administrator



Gender:
Age: 51
Joined: 20 Jan 2006
Posts: 745
Topics: 85
Location: Hamburg


germany.gif

PostPosted: 03.12.2014, 20:55    Re: Speichern  Reply with quoteBack to top

Hallo Mike-S,
« Gast Mike-S » wrote:
Weiterhin bitte prüfen: In den Optionen, Punkt "Allgemein" steht der letzte Satz in Englisch "auto-correction of dates while input process"

Bei mir ist das in Ordnung und auf deutsch ... Blink

Kann jemand dieses Problem bestätigen ...?

Neu in 2.84 ist, dass bei fehlendem Text in der Sprachdatei (hier: German.lng) ein Text aus der englischen Übersetzung (English.lng) genommen wird. Somit sind auch schlecht übersetzte Sprachen halbwegs nutzbar.

Die genannte Option ist mit der Version 2.83 neu gekommen - somit muss die deutsche Sprachdatei älter sein. Welches Datum trägt die Sprachdatei German.lng ...? Korrekt wäre 30.11.2014.

Ich meine mich an einen ähnlichen Fall zu erinnern, bei dem eine erneute Installation half.

- Dirk

OfflineView user's profileSend private messageVisit poster's website    
DirkB
Administrator



Gender:
Age: 51
Joined: 20 Jan 2006
Posts: 745
Topics: 85
Location: Hamburg


germany.gif

PostPosted: 03.12.2014, 21:00    (No subject)  Reply with quoteBack to top

Hallo Mike-S,
« Mike-S » wrote:

ich habe jetzt nochmals V2.83 über die Deinstallationsroutine gelöscht. Danach V 2.84 neu installiert. Die Fehler sind die gleichen.

Mal ganz dumm gefragt: wurde bei der erneuten Installation von 2.84 die gleiche Installationsdatei wie zuvor benutzt oder noch mal erneut heruntergeladen ...?
Vielleicht ist die heruntergeladene Installationsdatei unvollständig und somit fehlerhaft ... Confused

Gruß, Dirk

OfflineView user's profileSend private messageVisit poster's website    
Mike-S




Gender:
Age: 67
Joined: 03 Dec 2014
Posts: 13
Topics: None


germany.gif

PostPosted: 03.12.2014, 21:11    (No subject)  Reply with quoteBack to top

Hallo,
Die German.Ing auf C:/Programme(x86)/Ahnenblatt/ ist vom 30.11.2014.
Ich hatte das 2. Mal mit der gleichen Installationsdatei gearbeitet. Ich lade jetzt nochmals neu, deinstalliere die Datei und installiere neu. Bis dahin.
Mike-S

OfflineView user's profileSend private message    
Mike-S




Gender:
Age: 67
Joined: 03 Dec 2014
Posts: 13
Topics: None


germany.gif

PostPosted: 03.12.2014, 21:43    (No subject)  Reply with quoteBack to top

Hallo Dirk,
Alles erledigt. Die Texte sind nun alle in Deutsch!!
Der Fehler beim Speichern besteht aber weiterhin. Auch mit der neu geladenen Installationsdatei V 2.84.
Task-Manager zeigt 0% CPU-Leistung für Ahnenblatt und 115,7 MB ! Arbeitsspeicherbelegung durch Ahnenblatt.
Dabei fällt mir auf, dass Ahnenblatt nach der Neuinstallation sofort die alte Ahnendatei geladen hat. Es müssen also doch noch nach der De-Installationen Informationen stehenbleiben, mit denen die neue Version weiterarbeitet.
Gruß, Mike-S

OfflineView user's profileSend private message    
DirkB
Administrator



Gender:
Age: 51
Joined: 20 Jan 2006
Posts: 745
Topics: 85
Location: Hamburg


germany.gif

PostPosted: 03.12.2014, 22:30    (No subject)  Reply with quoteBack to top

Anhand Mikes Ahnendatei konnte ich den Fehler nachstellen und beheben.
Auslöser war, wie ich schon vermutet hatte, eine Besonderheit in der Datenkonstellation.

Exclamation Ab sofort gibt es eine neue Version 2.85 zum Download unter ...

www.ahnenblatt.de

Vielen Dank an Mike und sorry für die Unannehmlichkeiten an alle, die Probleme mit der 2.84er Version hatten.

- Dirk

OfflineView user's profileSend private messageVisit poster's website    
Display posts from previous:      
Post new topicReply to topic


 Jump to:   




Show permissions


Board Security

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
All times are GMT + 2 Hours



[ Page generation time: 0.1094s (PHP: 83% - SQL: 17%) | SQL queries: 42 | GZIP enabled | Debug on ]