Ahnenblattportal Forum Index
 •Portal  •Imprint  •Forum  •Search  •Profile  •Log in to check your private messages  •Log in   •Register  

 1132: Bild kann nicht eingefügt werden

This forum is locked: you cannot post, reply to, or edit topics.This topic is locked: you cannot edit posts or make replies.
Author Message
Gabriella




Gender:

Joined: 18 Aug 2011
Posts: 74
Topics: 15


germany.gif

PostPosted: 10.11.2015, 19:48    (No subject)  Reply with quoteBack to top

Hallo Marcus,
ups - klar meine ich den Wechsel zu einer anderen Person in der gleichen Ahnenblatt-Datei.
Dort hat das Bild aus der Datei einer anderen Person aber wirklich nichts zu suchen...
Es bleibt ja auch nur so lange sichtbar, bis man ein Bild einfügt, dann wird das angezeigt.
Ich hoffe, nun verständlich zu sein.

Danke, daß Du Dich darum kümmerst...
LG
Gabriella

OfflineView user's profileSend private message    
Gabriella




Gender:

Joined: 18 Aug 2011
Posts: 74
Topics: 15


germany.gif

PostPosted: 10.11.2015, 23:41    Re: "Maximum überschritten, Datei kann nicht eingefügt  Reply with quoteBack to top

« Marcus » wrote:
« Gabriella » wrote:

Nur müssen sie sich abgewöhnen - so vorwitzig zu sein... Cool ... denn nach dem Einfügen (unter "Bilder/Dateien") bleiben sie weiterhin sichtbar: wenn man anschließend eine neue Personen-Datei öffnet, sieht man unter dem Reiter "Bilder/Dateien" das zuletzt eingefügte Bild im linken Feld "Bild/Datei", obwohl dieses Feld leer sein müßte...
Das ist kein gravierender Fehler, aber ziemlich irritierend...


Meinst Du hier tatsächlich das Öffnen einer neuen Datei oder doch nur den Wechsel zu einer anderen Person in der gleichen Ahnendatei?
Marcus


Hi Marcus,
nachdem ich heute den ganzen Tag Daten zusammengeführt habe, fiel mir eben auf, daß die Bilder sich wieder richtig benehmen:
Meine Anmerkung ist also überholt.
Vielen Dank!
Ich weiß nicht wieso, aber nun ist alles wieder ok.
LG Gabriella

OfflineView user's profileSend private message    
Marcus
Administrator



Gender:

Joined: 19 Jan 2006
Posts: 7522
Topics: 228


belize.gif

PostPosted: 11.11.2015, 14:07    (No subject)  Reply with quoteBack to top

Ich halte den Bilder-Reiter bei mir auch mal auf Beobachtung - vielleicht gibt es ja eine bestimmte Reihenfolge des Vorgehens, bei der dieser Fehler auftaucht. Confused
Marcus

_________________
Fragen und Antworten rund um Ahnenblatt (Knowledge Base)

OfflineView user's profilePersonal Gallery (1)Send private messageSend e-mail    
Monthy5




Gender:
Age: 61
Joined: 25 Nov 2015
Posts: 3
Topics: None
Location: Tornesch


germany.gif

PostPosted: 25.11.2015, 13:11    (No subject)  Reply with quoteBack to top

Hallo, ich bin neu hier. Deshalb weiß ich auch nicht, ob mein "Fehler" hierher gehört.
Ich habe JPG Bilder mit ausländischen Namen in originalschreibweise versehen. In der älteren Version wurde das Bild dargestellt. Mit Update auf 2.88 waren diese Bilder alle nicht mehr vorhanden und ich kann sie auch nicht wieder einfügen. Es handelt sich um Personen mit polnischer Schreibweise. Alle deutschen Namen sind ok. Mache ich was falsch oder ist es ein Programierproblem.
Danke für die Hilfe
Martin

OfflineView user's profileSend private message    
Marcus
Administrator



Gender:

Joined: 19 Jan 2006
Posts: 7522
Topics: 228


belize.gif

PostPosted: 25.11.2015, 19:35    (No subject)  Reply with quoteBack to top

Hallo Monhy5,

Herzlich Willkommen im Ahnenblattportal!

Den Fehler kann ich so bestätigen. Bist Du Dir mit der Eingrenzung auf die Version 2.88 relativ sicher? Oder hattest Du vorher ggf. noch die Version 2.74 statt der 2.87 in Nutzung?
Zur Not muss Dirk oder wir das selbst noch mal austesten, wenn Du aber mehr Anhaltspunkte hast, geht die Fehlersuche vielleicht schneller.
Danke!
Marcus


--------------------------------
#Wunschliste_1132_OFFEN

_________________
Fragen und Antworten rund um Ahnenblatt (Knowledge Base)


Last edited by Marcus on 02.12.2015, 07:05; edited 1 time in total

OfflineView user's profilePersonal Gallery (1)Send private messageSend e-mail    
Monthy5




Gender:
Age: 61
Joined: 25 Nov 2015
Posts: 3
Topics: None
Location: Tornesch


germany.gif

PostPosted: 30.11.2015, 07:46    (No subject)  Reply with quoteBack to top

Hallo Marcus, hatte beruflich leider viel zu tun. Habe nun nochmal meine vorhandenen Versionen getestet. Version 2.74 und später werden die JPG nicht eingefügt, obwohl bei der Auswahl des Bildes in der Vorschau das Bild richtig dargestellt wird. Leider habe ich keine ältere Version mehr auf meinem Rechner. Ich weiß aber, das es mal funktioniert hat, sonst hätte ich die Namen mit deutscher Tastatur geschrieben. Es macht ja eigentlich nur Sinn, die originalen Namen in korrekter Schreibweise einzutragen. Der polnische Zeichensatz wird scheinbar als Bildunterschrift nicht berücksichtigt. Im Formular ist die Schreibweise möglich und wird korrekt dargestellt. Der Name des Bildes wie z.B. Łuczyńska wird nicht übernommen. Ich könnte es weiter eingrenzen, wenn ich noch eine ältere Version finden würde.
Mit freundlichen Grüßen
Axel

OfflineView user's profileSend private message    
Marcus
Administrator



Gender:

Joined: 19 Jan 2006
Posts: 7522
Topics: 228


belize.gif

PostPosted: 30.11.2015, 19:46    (No subject)  Reply with quoteBack to top

Nein danke, dass musst Du nicht. Wenn es sogar älter als die 2.74 ist, wird Dirk da eh noch mal neu ran müssen, da sich seitdem bei diesen Funktionen wohl mehr getan hat. Ein genaueres Eingrenzen wird ihn da wohl auch nicht weiter bringen.
Danke für die Recherche und Rückmeldung.
Marcus

_________________
Fragen und Antworten rund um Ahnenblatt (Knowledge Base)

OfflineView user's profilePersonal Gallery (1)Send private messageSend e-mail    
DirkB
Administrator



Gender:
Age: 53
Joined: 20 Jan 2006
Posts: 901
Topics: 101
Location: Hamburg


germany.gif

PostPosted: 05.12.2015, 18:04    (No subject)  Reply with quoteBack to top

Hallo Axel,

Unicode-Dateinamen kann Ahnenblatt grundsätzlich nicht verwenden und konnte es auch noch nie. D.h. dass polnische Sonderzeichen in Dateinamen unter einem westeuropäischem Windows nicht funktionieren und ebenso nicht deutsche Umlaute unter einem polnischem Windows.

Das zieht sich durch alle Funktionen durch, so dass man keine Bilder mit "polnischen" Dateinamen hinzufügen, aber auch nicht die Ahnendatei in polnischer Schreibweise speichern kann.

Es würde aber unter einem polnischem Winodws funktionieren. Das hat mit Systemfunktionen zu tun, die meine Programmiersprache zur Verfügung stellt und die dieses nicht beherrschen.

Da es bislang so gut wie gar nicht angefragt wurde, habe ich mich auch nie um einen Workaround gekümmert - weil auch wahrscheinlich etwas aufwändiger.

Gruß, Dirk

OfflineView user's profileSend private messageVisit poster's website    
Marcus
Administrator



Gender:

Joined: 19 Jan 2006
Posts: 7522
Topics: 228


belize.gif

PostPosted: 06.12.2015, 02:13    (No subject)  Reply with quoteBack to top

« DirkB » wrote:
Da es bislang so gut wie gar nicht angefragt wurde, habe ich mich auch nie um einen Workaround gekümmert - weil auch wahrscheinlich etwas aufwändiger.


Ich setzte den Wunsch dann erst einmal auf erledigt?!
Marcus

_________________
Fragen und Antworten rund um Ahnenblatt (Knowledge Base)

OfflineView user's profilePersonal Gallery (1)Send private messageSend e-mail    
DirkB
Administrator



Gender:
Age: 53
Joined: 20 Jan 2006
Posts: 901
Topics: 101
Location: Hamburg


germany.gif

PostPosted: 06.12.2015, 12:58    (No subject)  Reply with quoteBack to top

« Marcus » wrote:
Ich setzte den Wunsch dann erst einmal auf erledigt?!

Ich würde es weiterhin offen lassen. Der Wunsch an sich ist berechtigt - hat bei mir nur aktuell nicht die höchste Priorität ...

Gruß, Dirk

OfflineView user's profileSend private messageVisit poster's website    
Monthy5




Gender:
Age: 61
Joined: 25 Nov 2015
Posts: 3
Topics: None
Location: Tornesch


germany.gif

PostPosted: 29.01.2016, 11:28    (No subject)  Reply with quoteBack to top

Hallo Dirk, das kann ich so nicht nachvollziehen. Wenn ich im deutschen Windows den polnischen Zeichensatz einstelle, kann ich in allen Programmen auch die polnischen Sonderzeichen benutzen und speichern. Da ich das mit einer alten Version von Ahnenblatt bereits gemacht habe und es funktionierte, ist deine Aussage nicht zutreffend. Der Dateiname des Bildes ist mit dem polnischen Zeichensatz erstellt. Irgendwann sind dann leider die Bilder nicht mehr da gewesen. Es ist nett, die Frage offen zu lassen, da ich glaube, das es mehr Personen mit ausländischen Wurzeln gibt (gerade aus Polen). Ich hatte mir angewöhnt, immer den Geburtsnamen zu verwenden. Auch bei den Dateinamen der Bilder. Trotzdem schönen Dank, werde mir wohl eine andere Schreibweise überlegen müssen. Übrigens werden die Namen Korrekt in polnisch dargestellt bei der Eingabemaske für Personen, Das müsste dann ja auch nicht gehen.
Mit freundlichen Grüßen
Martin

OfflineView user's profileSend private message    
AL1946




Gender:

Joined: 08 Aug 2015
Posts: 7
Topics: 3


switzerland.gif

PostPosted: 07.02.2016, 12:08    (No subject)  Reply with quoteBack to top

Hallo Geier,

hatte mit Version 2.92 das gleiche Problem. Export eines importierten Bildes mit neuem Namen und hoher Qualität hat das Problem beseitigt. Thumbup

Aber warum die Qualität einen Einfluss hat, scheint mir aber immer noch schleierhaft zu sein.

Vielen Dank für deinen Tipp.

OfflineView user's profileSend private message    
rschallitz






Joined: 11 Oct 2013
Posts: 21
Topics: 8
Location: Hamburg


blank.gif

PostPosted: 16.09.2016, 17:02    Problem Bilder einfügen  Reply with quoteBack to top

Hallo,
das Problem mit der Meldung "Fehler beim Hinzufügen der Datei" bzw.
"Listenindex überschreitet Maximum (1)" tritt bei mir in aktueller Version 2.95a auch auf.

Problembild: 15_Schalitz_Albert_Carl_certificate_of_baptism.jpg mit 2136 kb
(Ich denke Problem in der Namensgebung scheidet aus)

Habe daraufhin das .jpg mit Photoshop Elements (PSE) geöffnet und als .png abgespeichert (sehr groß 12865 kb) und weiter als .jpg unter anderem Namen und etwas kleiner gemacht (1262 kb).
Beide mit PSE bearbeiteten Bilder ließen sich anschließend fehlerfrei integrieren.

Rainer

OfflineView user's profileSend private message    
Marcus
Administrator



Gender:

Joined: 19 Jan 2006
Posts: 7522
Topics: 228


belize.gif

PostPosted: 17.09.2016, 06:34    (No subject)  Reply with quoteBack to top

Hallo Rainer,

du kannst Dirk ja mal das fehlerhalfte Bild zukommen lassen - vielleicht hilft ihm das weiter. Im englischen Teil des Forums gab es gerade auch ein ähnliches Problem. Ein Nutzer dort will sich auch mal verschiedene Bilder "anschauen", um evtl. Infos auf Dateiebene liefern zu können, woran es liegt. Ob das gelingt ist aber unklar, vielleicht hilft Dirk ja auch eher "dein" Bild. wink
Marcus

_________________
Fragen und Antworten rund um Ahnenblatt (Knowledge Base)

OfflineView user's profilePersonal Gallery (1)Send private messageSend e-mail    
Display posts from previous:      
This forum is locked: you cannot post, reply to, or edit topics.This topic is locked: you cannot edit posts or make replies.


 Jump to:   




Show permissions


Board Security

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
All times are GMT + 1 Hour



[ Page generation time: 0.0935s (PHP: 80% - SQL: 20%) | SQL queries: 48 | GZIP enabled | Debug on ]