Ahnenblattportal Forum Index
 •Portal  •Imprint  •Forum  •Search  •Profile  •Log in to check your private messages  •Log in   •Register  

 Jahreszahl beim Datum

Post new topicReply to topic
Author Message
Searcherin




Gender:

Joined: 16 May 2007
Posts: 19
Topics: 8
Location: 21680 Stade


germany.gif

PostPosted: 05.08.2016, 12:52    Jahreszahl beim Datum  Reply with quoteBack to top

Hallo Forenmitglieder,
ich bekomme nicht mehr das komplette Jahr eingegeben, z.B.
09.12.1828, es zeigt dann nur 09.12.28
was mir Fehlermeldung bei der Plausibilitätsprüfung auswirft.
Wer kann helfen, daß es wieder in Ordnung kommt und zwar bei allen Daten der Datenbank, ohne jedes Datum einzeln ändern zu müssen.
Wenn ich 09.Dez. eingebe, erscheint die 4ziffrigen Jahreszahl.
Vielen Dank im voraus sagt Euch die Searcherin Sad

OfflineView user's profileSend private message    
Marcus
Administrator



Gender:
Age: 46
Joined: 19 Jan 2006
Posts: 7459
Topics: 227


belize.gif

PostPosted: 06.08.2016, 13:00    (No subject)  Reply with quoteBack to top

Ist unter "Datei" - "Eigenschaften" - "Datumsformat" vielleicht das Format verstellt?
Marcus

_________________
Fragen und Antworten rund um Ahnenblatt (Knowledge Base)

OfflineView user's profilePersonal Gallery (1)Send private messageSend e-mail    
Searcherin




Gender:

Joined: 16 May 2007
Posts: 19
Topics: 8
Location: 21680 Stade


germany.gif

PostPosted: 06.08.2016, 13:33    (No subject)  Reply with quoteBack to top

« Marcus » wrote:
Ist unter "Datei" - "Eigenschaften" - "Datumsformat" vielleicht das Format verstellt?
Marcus

OfflineView user's profileSend private message    
Searcherin




Gender:

Joined: 16 May 2007
Posts: 19
Topics: 8
Location: 21680 Stade


germany.gif

PostPosted: 06.08.2016, 13:36    (No subject)  Reply with quoteBack to top

Hallo Marcus,
danke für die Antwort, die aber leider nicht die Lösung meines Problemes ist, da alles noch eingestellt ist, wie am Anfang. Kann es durch das Update gekommen sein?
Gruß Searcherin

OfflineView user's profileSend private message    
Searcherin




Gender:

Joined: 16 May 2007
Posts: 19
Topics: 8
Location: 21680 Stade


germany.gif

PostPosted: 06.08.2016, 14:32    (No subject)  Reply with quoteBack to top

Hallo Marcus,
ich bin es nochmal. Nun habe ich einfach nochmal den Balken angeklickt, was ich bei jeder neu geöffeneten Datei machen muß, aber dann nimmt es das richtige Datumsformat an.
Nochmal Dank für Ihre Antwort.
Gruß die Searcherin

OfflineView user's profileSend private message    
FrankG99
Guest











PostPosted: 07.08.2016, 09:35    (No subject)  Reply with quoteBack to top

Hallo,
du hast geschrieben das alles in den Grundeinstellungen ist.
Dann hört es sich an als ob in den Optionen der Haken bei
plausiprüfung des Datums auf gedcom Format gesetzt ist.

Wenn du die Optionen aufrufst stehen rechts viele Sachen zum anklicken
Dort nach unten scrollen diese Einstellung suchen und den Haken rausnehmen.
Dann sollte es wieder funktionieren.

Da du angibst 09.2000 wäre z.b. das Datum ist dieses nicht gedcom Format und daher
Wird es so komisch geändert. Ein "in 09.2000" wäre wiederum gedcom kompatibel.

Gruß
Frank

Online    
Searcherin




Gender:

Joined: 16 May 2007
Posts: 19
Topics: 8
Location: 21680 Stade


germany.gif

PostPosted: 07.08.2016, 11:48    (No subject)  Reply with quoteBack to top

Hallo Frank,
danke für Deine Antwort, aber das Problem löste ich gestern doch noch selber.
LG Searcherin

OfflineView user's profileSend private message    
Searcherin




Gender:

Joined: 16 May 2007
Posts: 19
Topics: 8
Location: 21680 Stade


germany.gif

PostPosted: 07.08.2016, 11:51    (No subject)  Reply with quoteBack to top

Hallo an alle in diesem Forum,
mein Problem hat sich erledigt, somit ist keine weitere Hilfe mehr nötig. Danke den beiden Helfern.
LG die Searcherin

OfflineView user's profileSend private message    
Display posts from previous:      
Post new topicReply to topic


 Jump to:   




Show permissions


Board Security

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
All times are GMT + 1 Hour



[ Page generation time: 0.095s (PHP: 82% - SQL: 18%) | SQL queries: 35 | GZIP enabled | Debug on ]