Ahnenblattportal Forum Index
 •Portal  •Imprint  •Forum  •Search  •Profile  •Log in to check your private messages  •Log in   •Register  

 Windows 10 64 Bit

Post new topicReply to topic
Author Message
volki






Joined: 26 Oct 2010
Posts: 4
Topics: 1


blank.gif

PostPosted: 14.01.2018, 16:36    Windows 10 64 Bit  Reply with quoteBack to top

Auf meinem Rechner, Windows 10, 64 Bit läuft die Version 2.98 nicht.
Es kommt die Meldung: Verweise korrigieren, und nichts geht mehr. Version 2.97 ohne Probleme.

OfflineView user's profileSend private message    
bjew
Super Moderator



Gender:
Age: 69
Joined: 19 Jan 2006
Posts: 2669
Topics: 92
Location: südliches Allgäu


germany.gif

PostPosted: 14.01.2018, 17:35    (No subject)  Reply with quoteBack to top

Hallo volki,
willkommen hier.

Aber kanst du das Problem genauer und ausführlicher beschreiben?

_________________
Gruß
bjew (Bernhard)

System: Win10 auf Laptop mit i7 --- Ahnenblatt 2.74 u 2.95a

OfflineView user's profilePersonal Gallery (2)Send private messageYahoo MessengerSkype Name    
volki






Joined: 26 Oct 2010
Posts: 4
Topics: 1


blank.gif

PostPosted: 14.01.2018, 17:48    (No subject)  Reply with quoteBack to top

Eigentlich kann ich kaum mehr dazu sagen, als oben beschrieben.
Mit Version 2.97 keine Probleme.
Wenn ich mit Version 2.98 eine Datei öffnen will, werden die Daten geladen, aber dann kommt die Meldung, Verweise korrigieren, und das Programm friert ein. Nichts geht mehr. Nach ein paar Minuten erscheinen in der Meldung einige wenige grüne Balken wie beim Inst. Verlauf aber es geht nicht weiter und ich muss das Programm mit dem Task-Manager beenden.

OfflineView user's profileSend private message    
Fridolin




Gender:

Joined: 04 Jan 2017
Posts: 1288
Topics: 84
Location: Deutschlands Südwesten


germany.gif

PostPosted: 14.01.2018, 22:41    (No subject)  Reply with quoteBack to top

"Verweise korrigieren" kenn ich nicht als normale Programmversionfunktion - aber mir ist so, als hätte AB 2.98 bei meiner ersten neuen Verwendung auch die Standard-Datei mit "Verweise korrigieren" und Fortschrittsanzeige geöffnet - ist aber durchgelaufen und nie wieder gekommen.

Passiert das immer bei derselben Datei oder bei verschiedenen Dateien? Könnte mir vorstellen, dass an der Datei etwas merkwürdig ist - vielleicht mal jemand anderen mit dieser Datei ausprobieren lassen oder (falls dem Programmautor mehr Vertrauen geschenkt wird in Bezug auf den Datenschutz) an Dirk schicken mit der Bitte um Prüfung?

Frido

_________________
Aktuell Win7-64 pro, Ahnenblatt 2.98 & 3.0beta - Daten via NAS, Programm lokal


Last edited by Fridolin on 15.01.2018, 13:07; edited 1 time in total

OfflineView user's profileSend private message    
bjew
Super Moderator



Gender:
Age: 69
Joined: 19 Jan 2006
Posts: 2669
Topics: 92
Location: südliches Allgäu


germany.gif

PostPosted: 14.01.2018, 22:55    (No subject)  Reply with quoteBack to top

Hallo volki,
also, diese Balkenlinie ist ja eigentlöich nur zu sehen, wenn das Einlesen der Datei sehr lange dauert.
Kann mehrere Möglichkeiten haben. Z.B. ehr große Datei, langsamer, anderweit beschäftigter Rechner, volle Platte oder fragmentierte Platte, ... Evtl. auch, wenn die Datenbank umgebaut werden muss.
Vielleicht gehen die Verknüpfungen auch im "Kreis" und Ahnenblatt versucht zu folgen?

Wenn es mit der vorigen Version (2.97) ging) - hoffentlich hast du noch die Daten - lade sie nochmal mit dieser Version, speichere als Gedcom und versuche sie dann in der neuen Version wieder zu laden (als Gedcom) .....

Oder evtl gleich eine der Backup-Versionen laden

_________________
Gruß
bjew (Bernhard)

System: Win10 auf Laptop mit i7 --- Ahnenblatt 2.74 u 2.95a

OfflineView user's profilePersonal Gallery (2)Send private messageYahoo MessengerSkype Name    
Fridolin




Gender:

Joined: 04 Jan 2017
Posts: 1288
Topics: 84
Location: Deutschlands Südwesten


germany.gif

PostPosted: 15.01.2018, 13:11    (No subject)  Reply with quoteBack to top

« bjew » wrote:
Wenn es mit der vorigen Version (2.97) ging) - hoffentlich hast du noch die Daten - lade sie nochmal mit dieser Version, speichere als Gedcom und versuche sie dann in der neuen Version wieder zu laden (als Gedcom) .....

Oder evtl gleich eine der Backup-Versionen laden


Das ist der bessere Vorschlag vorerst! Zumal, wenn jetzt für Dirk die Arbeit mit der Testversion für die nächste Version 3.0 beginnt!
Wenn es nicht an Besonderheiten des Computers liegt, dann ja am wahrscheinlichsten an der *.ahn-Datei.

Frido

_________________
Aktuell Win7-64 pro, Ahnenblatt 2.98 & 3.0beta - Daten via NAS, Programm lokal

OfflineView user's profileSend private message    
bjew
Super Moderator



Gender:
Age: 69
Joined: 19 Jan 2006
Posts: 2669
Topics: 92
Location: südliches Allgäu


germany.gif

PostPosted: 15.01.2018, 13:20    (No subject)  Reply with quoteBack to top

Ach ja, er sollte mal seine Ahnenblatt-Datei überprüfen, ob da ein Fehler drin ist ..... mit Eigenschaften des Laufwerks auf "Dateisystemfehler". Defragmentieren tut bestimmt auch nicht weh (ausser zeitlich - aber der Compi möchte sich vllt. auch mal ein paar Nächte um die Ohren schlagen)
_________________
Gruß
bjew (Bernhard)

System: Win10 auf Laptop mit i7 --- Ahnenblatt 2.74 u 2.95a

OfflineView user's profilePersonal Gallery (2)Send private messageYahoo MessengerSkype Name    
volki






Joined: 26 Oct 2010
Posts: 4
Topics: 1


blank.gif

PostPosted: 15.01.2018, 14:03    (No subject)  Reply with quoteBack to top

Hallo bjew, Hallo Fridolin,
zunächst mal Danke für eure Bemühungen.
Der Laptop ist ca. 4 Wochen alt. Defrag scheidet also aus.
Die Datei wird kpmplett geladen. Läuft problemlos durch. Danach kommt dieses Fenster. Ich habe das heute Morgen einfach mal laufen lassen, und nach ca 3 Std. war die Datei geöffnet. Beim erneuten Öffnen allerdings das gleiche Problem wieder.
Da eine andere Datei ohne Probleme geöffnet wird (Meldung kommt auch, ist aber in Sek. wieder weg), gehe ich davon aus, daß es an der Datei hängt.
Nur bin ich mit der Materie Computer nicht so vertraut, daß ich die Datei überprüfen kann. Gibt es da evtl. eine Hilfe ?

Gruß Volki

OfflineView user's profileSend private message    
bjew
Super Moderator



Gender:
Age: 69
Joined: 19 Jan 2006
Posts: 2669
Topics: 92
Location: südliches Allgäu


germany.gif

PostPosted: 15.01.2018, 15:22    (No subject)  Reply with quoteBack to top

Hallo volki, schau dir im Datei-Explorer mal die Dateigrössen an.

Datei evtl .an DirkB zur Analyse schicken.

Wenn der Datenverlust aber nicht sonderlich gross sein sollte, die ggf verlorenen Daten überschaubar sein sollten, auf ein Backup (das man ohnehin regelmässig machen sollte) zurückgreifen.

_________________
Gruß
bjew (Bernhard)

System: Win10 auf Laptop mit i7 --- Ahnenblatt 2.74 u 2.95a

OfflineView user's profilePersonal Gallery (2)Send private messageYahoo MessengerSkype Name    
Guest












PostPosted: 15.01.2018, 16:18    Verweise  Reply with quoteBack to top

Hallo,
ich hatte den gleichen Effekt : nach dem Einladen in 2.98 kam die Verweiskorrektur für ca. 15min, danach war alles OK.
Ich habe dann die Daten unter neuem Namen abgespeichert und das Laden dieser Datei geht so zügig wie in 2.97

Online    
bjew
Super Moderator



Gender:
Age: 69
Joined: 19 Jan 2006
Posts: 2669
Topics: 92
Location: südliches Allgäu


germany.gif

PostPosted: 15.01.2018, 18:04    (No subject)  Reply with quoteBack to top

Möglicherweise musste das neue AB die Datenbank umbauen und erweitern - das kann dauern.
Denke aber, dass DirkB dazu etwas dazu weiss

_________________
Gruß
bjew (Bernhard)

System: Win10 auf Laptop mit i7 --- Ahnenblatt 2.74 u 2.95a

OfflineView user's profilePersonal Gallery (2)Send private messageYahoo MessengerSkype Name    
volki






Joined: 26 Oct 2010
Posts: 4
Topics: 1


blank.gif

PostPosted: 16.01.2018, 14:55    (No subject)  Reply with quoteBack to top

Hallo zusammen, ich hatte mitlerweile Kontakt mit Dirk, er gab mir auch den Tipp die Datei nach dem Öffnen (nach ca. 3 Std.) neu zu speichern. das hat funktioniert. Er hat meine Datei, und will sich um das Problem kümmern.
Nochmals Danke für die angenehme Unterhaltung per Chat.

Grüße aus dem Saarland

Volker Wagner

OfflineView user's profileSend private message    
Display posts from previous:      
Post new topicReply to topic


 Jump to:   




Show permissions


Board Security

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
All times are GMT + 1 Hour



[ Page generation time: 0.0912s (PHP: 83% - SQL: 17%) | SQL queries: 43 | GZIP enabled | Debug on ]