Ahnenblattportal Forum Index
 •Portal  •Imprint  •Forum  •Search  •Profile  •Log in to check your private messages  •Log in   •Register  

 Feldtext kein Einzelbuchstabe zu Beginn

Post new topicThis topic is locked: you cannot edit posts or make replies.
Author Message
Torquatus




Gender:
Age: 74
Joined: 19 Jan 2006
Posts: 3801
Topics: 232
Location: Mannheim


germany.gif

PostPosted: 30.04.2008, 13:50    (No subject)  Reply with quoteBack to top

Ach du liebe Sch......,
« bjew » wrote:
also das kann ich nun wieder nicht bestätigen wink bei mir, 2.50 Beta 2 und W2k überleben die Zeichen


und bei mir (unter VISTA) ist mit 2.10 alles ok. Alles bleibt erhalten, auch nach "Daten angleichen".

Aber unter 2.50 ist alles genau so, wie es Hugo beschrieben hat. Sad

An der ini kann es nicht liegen, denn ich benutze für beide "die selbe" (und bin mir dessen bewusst!) Wink



Hugos Test.jpg
 Description:
AB 2.10 nach "Abhaken" und "Angleichen"
 Filesize:  37.2 KB
 Viewed:  2629 Time(s)

Hugos Test.jpg



_________________
Gruß, Torquatus

C.c. - Übrigens stelle ich den Antrag, dass Ahnenblatt das beste aller Ahnenprogramme werden muss - frei nach Cato


Last edited by Torquatus on 30.04.2008, 13:57; edited 2 times in total

OfflineView user's profilePersonal Gallery (2)Send private messageSend e-mail    
Torquatus




Gender:
Age: 74
Joined: 19 Jan 2006
Posts: 3801
Topics: 232
Location: Mannheim


germany.gif

PostPosted: 30.04.2008, 13:56    (No subject)  Reply with quoteBack to top

Hallo,
« bjew » wrote:
... dabei habe ich jedoch entdeckt, dass man bei "Ehen" Datum und/oder Ort ohne Partner eintragen kann, aber bei der Plausi nicht angemeckert wird

das war schon immer so und davon habe ich einige in meiner Datei. Das kommt dann vor, wenn zum Taufeintrag später ein Heiratsdatum hingeschrieben wurde, aber kein Partner.

_________________
Gruß, Torquatus

C.c. - Übrigens stelle ich den Antrag, dass Ahnenblatt das beste aller Ahnenprogramme werden muss - frei nach Cato

OfflineView user's profilePersonal Gallery (2)Send private messageSend e-mail    
Boro
Super Moderator



Gender:
Age: 57
Joined: 04 Jan 2007
Posts: 647
Topics: 44
Location: Berlin


germany.gif

PostPosted: 30.04.2008, 14:45    (No subject)  Reply with quoteBack to top

Hallo,
habe für das Eheproblem einen neuen Thread aufgemacht

--->Klick hier

_________________
Image

Meine Ahnen findet ihr auf meiner Webseite

OfflineView user's profileSend private messageVisit poster's websiteMSN Messenger    
Hugo
Administrator



Gender:
Age: 60
Joined: 19 Jan 2006
Posts: 7170
Topics: 416
Location: Hamburg


germany.gif

PostPosted: 01.05.2008, 11:58    (No subject)  Reply with quoteBack to top

Guten Tag
Das ursprüngliche Problem dieses Themas mit den "verschwunden" Einzelbuchstaben am Textbeginn ist mit der Beta3-2.50 behoben Thumbup

Bjew sein Problem mit der Fehlfunktion bei Eingabe eines ALT-Zeichens scheint bei ihm zu liegen
@Bernhard, falls nicht mache bitte ein neues Thema dafür auf

Für Bjew und Torquatus ihre Feststellung mit den "Ehedaten" ist netter weise von Boro schon ein Thema aufgemacht worden

Dieses Ursprungs-Thema mit den verschwundenen Buchstaben ins Archiv verschoben und geschlossen

Gruß Hugo

_________________
Das Gestern ist Geschichte
Das Morgen ist ein Rätsel

Das Heute ist ein Geschenk

OfflineView user's profileSend private messageSend e-mail    
Display posts from previous:      
Post new topicThis topic is locked: you cannot edit posts or make replies.


 Jump to:   




Show permissions


Board Security

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
All times are GMT + 2 Hours



[ Page generation time: 0.1169s (PHP: 82% - SQL: 18%) | SQL queries: 31 | GZIP enabled | Debug on ]