Ahnenblattportal Forum Index
 •Portal  •Imprint  •Forum  •Search  •Profile  •Log in to check your private messages  •Log in   •Register  

 655: Portable Problem mit LW-Buchstaben

This forum is locked: you cannot post, reply to, or edit topics.This topic is locked: you cannot edit posts or make replies.
Author Message
Hugo
Administrator



Gender:
Age: 63
Joined: 19 Jan 2006
Posts: 7169
Topics: 415
Location: Hamburg


germany.gif

PostPosted: 29.06.2008, 14:19    655: Portable Problem mit LW-Buchstaben  Reply with quoteBack to top

Guten Tag
Bei eingeschalteter Option: "X beim Programmstart zuletzt benutzte Datei laden"
funktioniert diese selten, da auf fremden Rechner meist ein anderer Buchstabe für den Stick (oder CD) vergeben wird

Aufgrund eines klitzekleinen Problems bei einer Portablen zip Version, ist auf dem USB-Stick befindliche Konfigurationsdatei Ahnblatt.ini eine kleine Änderung erforderlich
Sonst findet Ahnenblatt seine zu ladende Datei nicht, wenn auf dem anderen PC das Laufwerk nicht den gleichen Buchstaben hat

Originaleintrag in der Ahnblatt.ini
LastFileName=E:\Ahnendaten\Beispiel.ahn

ändern in

manuell geänderter Eintrag in der Ahnblatt.ini
LastFileName=..\Ahnendaten\Beispiel.ahn

Die so geänderte Konfigurations-Datei funktioniert auf allen PC's problemlos

getestet mit Ahnenblatt 2.51 zip, W98 und XP PC's (die gar kein Ahnenprogramm kennen)

Gruß Hugo

----------------------------------------
#Wunschliste_655_OFFEN

_________________
Das Gestern ist Geschichte
Das Morgen ist ein Rätsel

Das Heute ist ein Geschenk

OfflineView user's profileSend private messageSend e-mail    
Display posts from previous:      
This forum is locked: you cannot post, reply to, or edit topics.This topic is locked: you cannot edit posts or make replies.


 Jump to:   




Show permissions


Board Security

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
All times are GMT + 1 Hour



[ Page generation time: 0.083s (PHP: 86% - SQL: 14%) | SQL queries: 22 | GZIP enabled | Debug on ]