Ahnenblattportal Forum Index
 •Portal  •Imprint  •Forum  •Search  •Profile  •Log in to check your private messages  •Log in   •Register  

 Gedcom import problem

Post new topicReply to topic
Author Message
Mousemom




Gender:

Joined: 20 Nov 2012
Posts: 1
Topics: 1


usa.gif

PostPosted: 20.11.2012, 00:37    Gedcom import problem  Reply with quoteBack to top


Been using Ahnenblatt for a few years now, no problems until recently. I tried to download a gedcom from rootsweb and add it to my tree, but it didn't work. The software opened a new file, which I thought was alright, but when I tried to add blend the two files the program simply FROZE! No keys would function, period. I had to shut down the browser and restart, and of course all the new data was gone. I tried saving the new gedcom both as a gedcom file and as an .ahn file but the same thing happened many times over. So, please, how do I import a gedcom and add it to an existing tree?
Thanks for all help.

OfflineView user's profileSend private message    
johannesson




Gender:
Age: 67
Joined: 13 Feb 2007
Posts: 219
Topics: 25
Location: Kreis Offenbach


germany.gif

PostPosted: 20.11.2012, 13:04    (No subject)  Reply with quoteBack to top

HI Mousemom,
in general you did it right....
I suppose you use the the latest Ahnenblat verrsion 2.74.
You download the (rootsweb)GEDCOM-file and save it onto your hard disc.
Afterwards you open this file with Ahnenblatt and save it as an .ahn file.
Now you could edit this file, look for plausibility errors etc...
When it is done, save the file.
Now you open your existing tree and add the new (edited) file. This should work.
Maybe the file is too large so you have to wait for a while.
Maybe there are problems adding a GEDCOM file to a .ahn file, I don't know.
Certainly one of the Guru's here would know about the result and give further help-
Good luck.
Reinhard

_________________
Never blame the rainbow for the rain........
The Moody Blues

OfflineView user's profileSend private message    
Marcus
Administrator



Gender:
Age: 45
Joined: 19 Jan 2006
Posts: 7440
Topics: 227


belize.gif

PostPosted: 20.11.2012, 21:48    (No subject)  Reply with quoteBack to top

Since you had to shutdown you browser it sounds like you you opened the new file directly in Ahnenblatt.
Try to download and save it to your harddisc first. Then open Ahnenblatt with this new Gedcom file. If this (without trying to add the file to another) doesn't work, then you should download the file again. If it still doesen't work, maybe the Gedcom file is corrupt?

You can also zip the Gedcom and upload here (or send me per PM if there is data from living people in it). Then we'll be able to test it ourselves.
Marcus

_________________
Fragen und Antworten rund um Ahnenblatt (Knowledge Base)

OfflineView user's profilePersonal Gallery (1)Send private messageSend e-mail    
Display posts from previous:      
Post new topicReply to topic


 Jump to:   




Show permissions


Board Security

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
All times are GMT + 2 Hours



[ Page generation time: 0.0934s (PHP: 80% - SQL: 20%) | SQL queries: 26 | GZIP enabled | Debug on ]