Ahnenblattportal Forum Index
 •Portal  •Imprint  •Forum  •Search  •Profile  •Log in to check your private messages  •Log in   •Register  

 Ahnenblatt 2.83

Post new topicReply to topic
Author Message
SirJohn






Joined: 02 Apr 2013
Posts: 24
Topics: 1


blank.gif

PostPosted: 31.10.2014, 06:47    (No subject)  Reply with quoteBack to top

Ich muss mich korrigieren:

Das Phänomen trat nur beim ersten Start nach Upgrade 2.70->2.83 auf. Nach erneutem Starten scheint alles wieder normal. Sollte ich nochmal stolpern, gebe ich nochmal laut :-)

OfflineView user's profileSend private message    
Marcus
Administrator



Gender:
Age: 46
Joined: 19 Jan 2006
Posts: 7459
Topics: 227


belize.gif

PostPosted: 02.11.2014, 15:06    (No subject)  Reply with quoteBack to top

Hier gibt's noch einen Hinweis auf Tafelfehler und ggf. eine Ursache? http://www.ahnenblattportal.de/viewtopic.php?p=44804#44804
Marcus

_________________
Fragen und Antworten rund um Ahnenblatt (Knowledge Base)

OfflineView user's profilePersonal Gallery (1)Send private messageSend e-mail    
netterMusiker
Guest











PostPosted: 03.11.2014, 20:45    (No subject)  Reply with quoteBack to top

Ich möchte mich auch für die neue Version bedanken! Und für die gute Gemeinschaft hier.

Mir ist nur aufgefallen, dass in der Version 2.8.3 wieder das Problem mit den verkehrt herum sortierten Enkeln auftritt, der mit 2.8.2 behoben wurde.

Online    
Marcus
Administrator



Gender:
Age: 46
Joined: 19 Jan 2006
Posts: 7459
Topics: 227


belize.gif

PostPosted: 03.11.2014, 22:40    (No subject)  Reply with quoteBack to top

Vielleicht auch eine Ursache oder Folge des bestehenden Tafelproblems?! Danke für den weiteren Hinweis!
Marcus

_________________
Fragen und Antworten rund um Ahnenblatt (Knowledge Base)

OfflineView user's profilePersonal Gallery (1)Send private messageSend e-mail    
Jürgen T.




Gender:
Age: 56
Joined: 29 Dec 2006
Posts: 1464
Topics: 44
Location: Bernkastel-Kues (Mosel)


germany.gif

PostPosted: 10.11.2014, 20:27    (No subject)  Reply with quoteBack to top

Hallo zusammen,

wenn man eine ahn-Datei, die UNICODE-Daten enthält, mit "speichern unter ..." als *.GED oder *.ahn abspeichert und diese Datei anschließend wieder mit Ahnenblatt öffnet, werden die UNICODE-Daten wieder richtig angezeigt.

Speichert man allerdings als *.csv ab, werden die UNICODE-Daten nach dem Öffnen der *.csv Datei nicht richtig angezeigt.

Das ganze ist nachvollziehbar mit der Beispiel-Unicode Datei.

Auch der Plugin-Befehl "$SAVEAS(CSVFILE-UNICODE)" liefert ein falsches Ergebnis.

edit am 11.11.:
In der Version 2.74 war noch alles korrekt

_________________
Gruß
Jürgen

OfflineView user's profileSend private message    
eppu




Gender:
Age: 75
Joined: 14 Oct 2014
Posts: 9
Topics: 3


finland.gif

PostPosted: 17.11.2014, 21:15    fehler gefunden  Reply with quoteBack to top

« Marcus » wrote:
Hallo Eppu,

Herzlich Willkommen im Ahnenblattportal und vielen Dank für die ausführliche Rückmeldung!
Damit wird Dirk was anfangen können - vielleicht fehlt in den fehlerhaften Sprachen ja nur ein Wert, weswegen das Feld nicht befüllt wird?!
Warten wir ab was der Meister dazu sagt. Smile
Marcus


In der Tat, ich hatte die finnische Sprachversion lange nicht fertiggestellt. Sie ist jetzt komplett, jedoch noch nicht "Sprachgeprüft". Der Fehler tritt nicht mehr auf.

Eppu

OfflineView user's profileSend private message    
rschallitz






Joined: 11 Oct 2013
Posts: 15
Topics: 5
Location: Hamburg


blank.gif

PostPosted: 19.11.2014, 21:28    Fehler gefunden ?  Reply with quoteBack to top

Ich habe seit dem Update 2.83 das Problem, dass in der Stammtafel ganze Familienzweige nicht mehr ausgedruckt werden, die Vorgängerversion machte das problemlos. Auch die Stammliste zeigt die Daten an.

Was ist los? - Programmfehler ?

Gruß rschallitz

OfflineView user's profileSend private message    
Marcus
Administrator



Gender:
Age: 46
Joined: 19 Jan 2006
Posts: 7459
Topics: 227


belize.gif

PostPosted: 20.11.2014, 01:32    (No subject)  Reply with quoteBack to top

Hallo rschallitz,

Herzlich Willkommen im Ahnenblattportal!
Es gibt derzeit einen nachvollziehbaren Fehler in der Ahnentafel. Für die Stammtafel wurde bereits auch ein Problem gemeldet, dass jedoch nicht so leicht reproduzierbar war.

Kannst Du angeben, bei welchen Einstellungen, welche Personen in der Stammtafel fehlen? Und diesen Fehler evtl. sogar mit der Beispieldatei nachstellen? Das würde Dirk die Fehlersuche enorm erleichtern.
Marcus

_________________
Fragen und Antworten rund um Ahnenblatt (Knowledge Base)

OfflineView user's profilePersonal Gallery (1)Send private messageSend e-mail    
rschallitz






Joined: 11 Oct 2013
Posts: 15
Topics: 5
Location: Hamburg


blank.gif

PostPosted: 20.11.2014, 11:35    (No subject)  Reply with quoteBack to top

Fehlerbeschreibung siehe Email vom 20.11.2014
OfflineView user's profileSend private message    
Sachse




Gender:
Age: 73
Joined: 18 Jan 2013
Posts: 20
Topics: 4


germany.gif

PostPosted: 23.11.2014, 11:57    (No subject)  Reply with quoteBack to top

Hallo liebe Admistratoren, nicht Undank ist der Welten Lohn, sondern Dank für die viele Freizeitarbeit am Programm. Aber im 2.83 hat sich gegenüber Vorgänger was eingeschlichen. Stammtafel zeigt bei "einfache Nachfahren" alle an, wie Liste( z.Zt. 1419 Personen), aber in Gegenwartsgeneration (8er und 9ter Generation ausgehend vom Ahn fehelen Bilder ?
Bei der Wahl "Nachfahren mit Ehepartner" werden statt mehr nur 540 Personen angezeigt, ganz willkürlich Ehepartner und zum Stamm gehörende Kinder sind weggelassen.
Muß ich was anders machen?
Sonntagsgrüße von
Sachse

OfflineView user's profileSend private message    
Sachse




Gender:
Age: 73
Joined: 18 Jan 2013
Posts: 20
Topics: 4


germany.gif

PostPosted: 27.11.2014, 19:47    2.83  Reply with quoteBack to top

« Sachse » wrote:
Hallo liebe Admistratoren, nicht Undank ist der Welten Lohn, sondern Dank für die viele Freizeitarbeit am Programm. Aber im 2.83 hat sich gegenüber Vorgänger was eingeschlichen. Stammtafel zeigt bei "einfache Nachfahren" alle an, wie Liste( z.Zt. 1419 Personen), aber in Gegenwartsgeneration (8er und 9ter Generation ausgehend vom Ahn fehelen Bilder ?
Bei der Wahl "Nachfahren mit Ehepartner" werden statt mehr nur 540 Personen angezeigt, ganz willkürlich Ehepartner und zum Stamm gehörende Kinder sind weggelassen.
Muß ich was anders machen?
Sonntagsgrüße von
Sachse

OfflineView user's profileSend private message    
Marcus
Administrator



Gender:
Age: 46
Joined: 19 Jan 2006
Posts: 7459
Topics: 227


belize.gif

PostPosted: 27.11.2014, 23:44    (No subject)  Reply with quoteBack to top

Hallo Sachse,

da hat wohl jeder gedacht, dass Dir jemand anderes antwortet. wink
Es gibt noch einen Fehler in den Tafeln, der hoffentlich in einer bald erscheinenden Version behoben ist. Derzeit gestaltet sich die Fehlersuche für Dirk allerdings wohl schwieriger als gedacht.
Du kannst da also derzeit nichts machen, außer Tafeln mit anderen Stilen zu erstellen.

Das mit den Bildern hat allerdings noch niemand gemeldet und ich kann das bei mir auch nicht beobachten - sind die Bilder evtl. sehr groß?
Marcus

_________________
Fragen und Antworten rund um Ahnenblatt (Knowledge Base)

OfflineView user's profilePersonal Gallery (1)Send private messageSend e-mail    
Display posts from previous:      
Post new topicReply to topic


 Jump to:   




Show permissions


Board Security

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
All times are GMT + 1 Hour



[ Page generation time: 0.0697s (PHP: 77% - SQL: 23%) | SQL queries: 43 | GZIP enabled | Debug on ]