Ahnenblattportal Forum Index
 •Portal  •Imprint  •Forum  •Search  •Profile  •Log in to check your private messages  •Log in   •Register  

 Hinzufügen von Bildern

Post new topicReply to topic
Author Message
christian




Gender:
Age: 65
Joined: 14 Feb 2006
Posts: 88
Topics: 19
Location: Wiesbaden


germany.gif

PostPosted: 24.03.2016, 18:15    Hinzufügen von Bildern  Reply with quoteBack to top

Hallo zusammen,
bei mir kommt es neuer Dings zu folgender Fehlermeldung beim Hinzufügen von Bildern:

> Listenindex überschreitet das Maximum(1) <

Ich benutze Vers. 2.94
habe 3911 Personen mit 2096 zugeordneten Bilder/Dateien
Betriebssystem Win 7

Was ist zu tun?
Liegt der Fehler bei mir oder in Ahnenblatt?

Grüße und allen fröhliche Ostern
Christian

OfflineView user's profileSend private message    
AL1946




Gender:

Joined: 08 Aug 2015
Posts: 7
Topics: 3


switzerland.gif

PostPosted: 03.04.2016, 20:11    (No subject)  Reply with quoteBack to top

Hallo Christian,
Habe gleiche Fehlermeldung. Ahnenblatt hat etwas gegen bestimmte Bildformate oder wie sie zustande kamen. Ich habe z.B. ein *.jpg mit Paint geöffnet und mit einem neuen Namen gespeichert. Das Bild liess sich anschliessend problemlos hinzufügen.

Gruss und hoffentlich hilft dir dieser Rat weiter

AL

OfflineView user's profileSend private message    
häsin




Gender:
Age: 75
Joined: 16 Jan 2009
Posts: 197
Topics: 33


blank.gif

PostPosted: 16.04.2016, 14:40    Fehlen von Bildern  Reply with quoteBack to top

Hallo,

ich möchte dieses Thema noch einmal aufnehmen. Ich habe einige Wochen nicht mit AB gearbeitet.

Bei meinem jetzigen Besuch sehe ich, dass ungefähr 15 Bilder verschwunden sind. d.h. es ist nur noch ein grauer Grund vorhanden mit dem Text: Bild kann nicht gefunden werden. Sad Rolling Eyes
Diese Bilder habe ich bestimmt erst in Version 2. 94 eingestellt und schon einmal in einer Tafel ausgedruckt. Sie sind alle im Format jpg. Auch steht eine Kennzeichnung des Bildes rechts neben dem Bild. Was ist passiert?

Gruß häsin

OfflineView user's profileSend private message    
UngerMa




Gender:
Age: 67
Joined: 18 Jan 2009
Posts: 116
Topics: 15
Location: Glauchau


germany.gif

PostPosted: 16.04.2016, 14:52    (No subject)  Reply with quoteBack to top

Hallo Häsin,
was ist passiert?

Die Frage lässt sich bei Deiner sehr knappen Fehlerbeschreibung von außen nicht beantworten. Es gibt mehrere Möglichkeiten:
- die Bilddatei wurde gelöscht, umbenannt oder an einen anderen Ort verschoben
- der Ordner der Bilddatei wurde gelöscht, umbenannt oder an einen anderen Ort verschoben
- die Bilddatei ist defekt oder das Format wird von AB nicht erkannt (eher nicht zutreffend!)
Ich würde einfach die Bilder "abhängen" und neu zuordnen. Das ist zwar ärgerlich, aber bei 15 Dateien auch nicht unbedingt dramatisch.

Gruß
Manfred

OfflineView user's profileSend private message    
christian




Gender:
Age: 65
Joined: 14 Feb 2006
Posts: 88
Topics: 19
Location: Wiesbaden


germany.gif

PostPosted: 16.04.2016, 16:38    (No subject)  Reply with quoteBack to top

Hallo AL

habe erst jetzt Gelegenheit gehabt Deinem Vorschlag nach zu gehen. Bei der einen oder anderen Datei hat es geholfen, aber nicht bei allen (z.B. bei Bildern die von ancestry stammen)

Das was Häsin mitteilt, ist auch bei mir der Fall.

Hier hilft ebenfalls das Öffen mit einem Grafikprogramm und das erneute Abspeichern unter einem neuen Namen, das blose neu zuordnen hilft nicht.

Grüße
Christian

OfflineView user's profileSend private message    
häsin




Gender:
Age: 75
Joined: 16 Jan 2009
Posts: 197
Topics: 33


blank.gif

PostPosted: 25.04.2016, 14:34    (No subject)  Reply with quoteBack to top

Hallo,

ich nehme das Thema noch einmal auf, denn bis jetzt habe ich noch keine Antwort erhalten, die mir weiterhilft.

Bei genauerem Nachsehen sind es doch einige mehr Bilder, die verloren-gegangen sind und die leider in verschiedenen Bilder-Dateien gespeichert sind.

Bevor ich mich nochmals an die Arbeit mache, würde ich gern wissen, was da schiefgelaufen ist. Denn noch einmal umsonst, wäre nicht so gut.

Wie schon gesagt, sind die Bilder alle im .jpg-Format. Der Rahmen ist grau gefüllt mit dem Eintrag "Bild nicht gefunden". In der Textzeile daneben steht etwas, aber nicht der richtige Titel. Ältere Bilder, die in älteren Versionen eingearbeitet wurden, sind aber ordnungsgemäß vorhanden.

Danke und Gruß häsin

OfflineView user's profileSend private message    
Guest












PostPosted: 25.04.2016, 18:37    (No subject)  Reply with quoteBack to top

Zitat: "Bei genauerem Nachsehen sind es doch einige mehr Bilder, die verloren-gegangen sind und die leider in verschiedenen Bilder-Dateien gespeichert sind."
Was meinen Sie mit verschiedenen Bilder-Dateien? Sind damit Ordner (früher: Verzeichnisse) gemeint? Dann sollte der Fehler nicht bei Ahnenblatt liegen, sondern die Ordner heißen vielleicht anders als früher, und das Programm findet die .jpg nicht?
Können Sie die Bilder wenigstens im Datei-Explorer finden, oder sind sie ganz weg? Was weg ist findet AB auch nicht mehr, schließlich gibt es nur einen Verweis auf Ordner + Datei.

Mit freundlichen Grüßen
H.

Online    
Guest












PostPosted: 02.05.2016, 22:02    (No subject)  Reply with quoteBack to top

Vielen Dank H.

Jetzt muß ich mich outen. Ich habe zwar mal COBOL, ALGOL und FORTRAN gelernt und angewendet. Aber am PC arbeite ich so, wie ich Auto fahre. Ich weiß, wo die Gänge sind, aber habe keine Ahnung, was im Hintergrund passiert. Also ich weiß nicht, wo die einzelnen Ordner / Dateien stehen. Sad Sad . Unter "Eigene Bilder" und von dort hole ich sie.

Aber ich habe eine Entdeckung gemacht. Ich habe am 23.3. meine AB-Datei gespeichert und eine 2. unter neuem Namen gespeichert und mit der 2. weitergearbeitet. In der Datei vom 23.3. sind die Bilder noch vorhanden, in der 2. nicht mehr. Also keine Katastrophe. Dann arbeite ich mit der 1. weiter.

Viele Grüße häsin

Online    
christian




Gender:
Age: 65
Joined: 14 Feb 2006
Posts: 88
Topics: 19
Location: Wiesbaden


germany.gif

PostPosted: 03.05.2016, 08:16    (No subject)  Reply with quoteBack to top

Ich melde mich noch einmal zu diesem Thema,

die Bilder von ancestry.de und auch die mir auf CD übereigneten Bilder aus einem Stadtarchiv lassen sich ohne aufwendige bearbeitung nicht mehr in Ahnenblatt einlesen. Es ist sogar so, daß die in der Vorgängerversin eingelesenen Bilder jetzt nicht mehr gefunden werden. Da ich an die 100 Bilddateien aus den genannten Quellen habe ist das natürlich sehr ärgerlich. Wie kann hier Abhilfe geschaffen werden?

Grüße
Christian

OfflineView user's profileSend private message    
Guest












PostPosted: 03.05.2016, 10:07    (No subject)  Reply with quoteBack to top

An Häsin:
AB speichert selbst keine Bilder, sondern nur die Verweise darauf, also auf Ordner + Datei. Das wäre also in diesem Fall "Eigene Bilder" + Dateiname. Dass AB den Verweis "vergessen" hat ist mir nicht erklärlich, aber gegebenenfalls hilft neues Zuordnen der Bilder in der Editiermaske zur Person, Reiter Bilder/Dateien. Alte Datei aber entfernen!

An Christian:
Mit dem kostenlosen Irfanview lassen sich Bilddateien im Batch zum Beispiel als jpg speichern (also auch viele Dateien in einem Rutsch). Da spielt die Anzahl keine Rolle, und man kann auch Optionen hinsichtlich Komprimierung und Format setzen. Vorher aber an einer Datei ausprobieren, ob diese nach dem Abspeichern von AB korrekt gelesen werden kann. Original-Dateien aber vorher sichern!
Andere Programme (XNView usw.) lassen auch ähnliche Batch-Operationen zu!

Mit freundlichen Grüßen
H.

Online    
christian




Gender:
Age: 65
Joined: 14 Feb 2006
Posts: 88
Topics: 19
Location: Wiesbaden


germany.gif

PostPosted: 03.05.2016, 10:20    (No subject)  Reply with quoteBack to top

Hallo Gast,
habe ich schon probiert, das mit dem umbennen funktioniert nicht. Ich muß die Bilder ausschneiden und dann ein neues Bild erzeugen und das dann abspeichern.
Viel Arbeit, zumal das ja schon einmal funktionierte mit dem Übernehmen.

Gruß
Christian

OfflineView user's profileSend private message    
Marcus
Administrator



Gender:
Age: 46
Joined: 19 Jan 2006
Posts: 7459
Topics: 227


belize.gif

PostPosted: 05.05.2016, 05:08    (No subject)  Reply with quoteBack to top

Solange der Fehler nicht mit einer bestimmten Datei (die "mal ging" und nun nicht mehr angezeigt wird) für Dirk nicht reproduzierbar ist, wird es wohl schwer hier etwas zu verbessern. Zur Anzeige/Verwaltung von Bildern in Ahnenblatt greift Dirk z. T. bestimmt auf fremden Quellcode zurück. Falls es da unentdeckte Probleme gibt, dann brauchen wir mind. eine jpg-Datei an Hand der Dirk dies austesten und ggf. korrigieren kann.
Marcus

_________________
Fragen und Antworten rund um Ahnenblatt (Knowledge Base)

OfflineView user's profilePersonal Gallery (1)Send private messageSend e-mail    
christian




Gender:
Age: 65
Joined: 14 Feb 2006
Posts: 88
Topics: 19
Location: Wiesbaden


germany.gif

PostPosted: 05.05.2016, 11:58    (No subject)  Reply with quoteBack to top

Hallo Marcus,
dann werde ich mal eine Datei zur Verfügung stellen.



42896_srep100^011574-00348.jpg
 Description:

Download
 Filename:  42896_srep100^011574-00348.jpg
 Filesize:  1.01 MB
 Downloaded:  59 Time(s)


OfflineView user's profileSend private message    
Guest












PostPosted: 05.05.2016, 16:29    (No subject)  Reply with quoteBack to top

Gruß Christian.

Datei (umbenannte, geht aber auch mit originalem Namen) mit IrfanView geöffnet. Größe auf 50% geändert, etwa 1700x2400 Pixel und abgespeichert.

Beim Anhängen der Ursprungsdatei kommt Meldung "Fehler beim Hinzufügen der Datei" und anschließend "Listenindex überschreitet das Maximum (2)".

Die verkleinerte Bilddatei lässt sich problemlos zuordnen und anzeigen. Also: Zu viele Pixel! Da sich im AB-Bildbetrachter ohnehin nicht zoomen oder drucken lässt (?), ist eine so große Auflösung auch nicht nötig.

Mit freundlichen Grüßen
H.

Online    
Display posts from previous:      
Post new topicReply to topic


 Jump to:   




Show permissions


Board Security

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
All times are GMT + 1 Hour



[ Page generation time: 0.1435s (PHP: 77% - SQL: 23%) | SQL queries: 46 | GZIP enabled | Debug on ]