Ahnenblattportal Forum Index
 •Portal  •Imprint  •Forum  •Search  •Profile  •Log in to check your private messages  •Log in   •Register  

 Error Code File Nr.1 " could not be found.

Post new topicReply to topic
Author Message
JayhawkRaven




Gender:

Joined: 24 Jun 2017
Posts: 4
Topics: 2
Location: Kansas, USA


usa.gif

PostPosted: 25.06.2017, 00:04    Error Code File Nr.1 " could not be found.  Reply with quoteBack to top

I am trying out the software. I imported a .ged file. When I used the integrity check feature it found this error code, three times:

File Nr.1 " could not be found.

What does this mean? How do I fix it?

Thanks,

OfflineView user's profileSend private message    
Fridolin




Gender:

Joined: 04 Jan 2017
Posts: 596
Topics: 35
Location: Deutschlands Südwesten


germany.gif

PostPosted: 25.06.2017, 06:38    (No subject)  Reply with quoteBack to top

Hello JayhawkRaven,

very welcome to the Forum! Welcome

If it's only that, you're quite good with your file! I've got more than 500 'error' notes. In my case, the ones saying 'file not found' are all in the way
File Nr.X 'FileName.jpg' could not be found

which refers to the file(s) linked to a person that is/are not accessible.

You may know that neither GED nor AHN files include the photos and similar files linked to a person but only a path showing to the image file. If you just tried out the software with a GED file, you may have forgot to put the image file(s) to the right path. I just wonder why there is no file name in your error hints - they should be. Normally, it's the file name linked to a person (see edit window: Person > Pictures/Files) which is referred to. So, do you really have image/file references existant with no real file name? How could this be?

Hope, you understand what I mean.

Frido

_________________
Win7-64 pro, Ahnenblatt 2.97a - Daten via NAS, Programm lokal

OfflineView user's profileSend private message    
JayhawkRaven




Gender:

Joined: 24 Jun 2017
Posts: 4
Topics: 2
Location: Kansas, USA


usa.gif

PostPosted: 09.07.2017, 18:14    (No subject)  Reply with quoteBack to top

That explanation helps. I just exported a small part of my gedcom file, and I did not include any of the photos or thumbnails with it. That was probably the reason for it. Thanks again.
OfflineView user's profileSend private message    
Fridolin




Gender:

Joined: 04 Jan 2017
Posts: 596
Topics: 35
Location: Deutschlands Südwesten


germany.gif

PostPosted: 10.07.2017, 17:57    (No subject)  Reply with quoteBack to top

Hello JayhawkRaven,

another thing: If you use "Save as" to save a copy of your AHN file on a USB stick, the software will ask if you want to have a copy of all image files concerned on the stick, too. Is reported to work - I haven't tried yet. I just wonder if it works with a GED file as well.

Frido

_________________
Win7-64 pro, Ahnenblatt 2.97a - Daten via NAS, Programm lokal

OfflineView user's profileSend private message    
Fridolin




Gender:

Joined: 04 Jan 2017
Posts: 596
Topics: 35
Location: Deutschlands Südwesten


germany.gif

PostPosted: 11.07.2017, 15:51    (No subject)  Reply with quoteBack to top

And a second other thing: To get your file links updated to a new storage place, you can use the function "Tools > Remap images/files...". Demands a single folder for all images to work.

That's the sort of small smart functionality which is implemented into Ahnenblatt while the software was growing step by step.

Frido

_________________
Win7-64 pro, Ahnenblatt 2.97a - Daten via NAS, Programm lokal

OfflineView user's profileSend private message    
Display posts from previous:      
Post new topicReply to topic


 Jump to:   




Show permissions


Board Security

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
All times are GMT + 1 Hour



[ Page generation time: 0.097s (PHP: 78% - SQL: 22%) | SQL queries: 31 | GZIP enabled | Debug on ]