Ahnenblattportal Forum Index
 •Portal  •Imprint  •Forum  •Search  •Profile  •Log in to check your private messages  •Log in   •Register  

 nochmal Fehlermeldung. Eltern sind scheinbar vertauscht

Post new topicReply to topic
Author Message
Johannes-X






Joined: 16 Dec 2015
Posts: 7
Topics: 3


blank.gif

PostPosted: 16.01.2018, 19:39    nochmal Fehlermeldung. Eltern sind scheinbar vertauscht  Reply with quoteBack to top

Guten Tag,
ich habe gesehen dass hier in 2014 schon mal ein Thread war (Verf. Goethe), den ich auch gelesen habe. Nur die vorgeschlagene Lösung funktioniert nicht.

Problem: Ich speichere ein Elternpaar und deren Kinder im ganz normalen Modus und bei der Plausiprüfung werden vom Programm Vater und Mutter vertauscht, obwohl männlich und weiblich stimmt. Hatte auch schon mal die Kinder komplett via rotem Kreuz gelöscht und alles neu eingegeben. Ergebnis : bei den Eltern erscheint als Name des Vaters der blau unterlegte Namen der Mutter und als Name der Mutter der rot unterlegte Namen des Vaters.

Meine Datei hat mittlerweile einen Umfang von fast 1500 Personen und dieses Problem tritt nun zum ersten Mal und nur bei diesem einen Elternpaar auf. Wer weiß Rat?

Grüße
Johannes-X

OfflineView user's profileSend private message    
Chlodwig
Super Moderator



Gender:
Age: 63
Joined: 20 Jan 2006
Posts: 1637
Topics: 138
Location: Ostbayern


blank.gif

PostPosted: 17.01.2018, 12:17    (No subject)  Reply with quoteBack to top

http://www.ahnenblattportal.de/viewtopic.php?p=50289#50289

hier gibts die Fehlerlösung von 2016, probier mal.
Sonst: weittere Threads zum Thema suchen, das Problem war schon mal gelöst!

_________________
Gruß, Chlodwig

OfflineView user's profileSend private message    
Display posts from previous:      
Post new topicReply to topic


 Jump to:   




Show permissions


Board Security

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
All times are GMT + 1 Hour



[ Page generation time: 0.0978s (PHP: 83% - SQL: 17%) | SQL queries: 24 | GZIP enabled | Debug on ]