Ahnenblattportal Forum Index
 •Portal  •Imprint  •Forum  •Search  •Profile  •Log in to check your private messages  •Log in   •Register  

 myheritage

Post new topicReply to topic
Author Message
joschi18273




Gender:

Joined: 14 Jul 2008
Posts: 5
Topics: 2


germany.gif

PostPosted: 18.02.2021, 16:25    myheritage  Reply with quoteBack to top

Ich habe Ahnenblatt 3.19 und auf einmal fehlt der Button zu "myheritage". Woran kann das liegen? Bei der Version 3.16 ging das noch.
OfflineView user's profileSend private messageSend e-mail    
Fridolin
Super Moderator



Gender:

Joined: 04 Jan 2017
Posts: 2720
Topics: 129
Location: Regio Rhein-Neckar


germany.gif

PostPosted: 18.02.2021, 19:27    (No subject)  Reply with quoteBack to top

Schau mal nach deinen Einstellungen in Extras > Optionen > Internet. Ich habe das sowieso deaktiviert.
_________________
Aktuell Win10-64 pro 2004, Ahnenblatt 3.19 - Daten via NAS, Programm lokal

Empfehlung: Für die neue Version 3.1x alle relevanten Handbücher lesen! Book
(es gibt das Benutzerhandbuch und mehrere Themen-Specials!)

OfflineView user's profilePersonal Gallery (1)Send private message    
joschi18273




Gender:

Joined: 14 Jul 2008
Posts: 5
Topics: 2


germany.gif

PostPosted: 21.02.2021, 18:30    (No subject)  Reply with quoteBack to top

vielen Dank, das war die Lösung.
OfflineView user's profileSend private messageSend e-mail    
Display posts from previous:      
Post new topicReply to topic


 Jump to:   




Show permissions


Board Security

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
All times are GMT + 1 Hour



[ Page generation time: 0.058s (PHP: 79% - SQL: 21%) | SQL queries: 26 | GZIP enabled | Debug on ]